TIVO and Low Wireless Speeds


  #1  
Old 02-07-07, 11:40 AM
S
Member
Thread Starter
Join Date: Feb 2005
Location: US
Posts: 91
Likes: 0
Received 0 Likes on 0 Posts
TIVO and Low Wireless Speeds

I recently hooked-up my TIVO using a TIVO wireless network adapter. Also, recently, my wireless connection starting indicating an "Excellent" signal strength (according to the system tray icon), but frequently lower than 54 Mbps connection speeds, often boucing from 2 to 54 with some disconnects. I have made every change and checked everything with Linksys Tech Support and I still have the low speeds The only thing I have yet to do is download the firmware update but since everything ran fine prior to the last few days, can I suddenly just need this download or could the TIVO set-up have any connection to my low speeds?
 
  #2  
Old 02-07-07, 01:28 PM
kchinth's Avatar
Member
Join Date: Feb 2006
Location: Chicago
Posts: 227
Likes: 0
Received 0 Likes on 0 Posts
I don't have TIVO, but I have had issues with getting less than 54 mbps in the past. My solution was to change the wireless channel on the router. Sometimes you will receive interference from other wireless devices that will affect your speeds. Try experimenting with other wireless channels and see if there is an improvement.
 
  #3  
Old 02-07-07, 04:44 PM
C
Member
Join Date: Nov 2001
Location: Taylors, SC
Posts: 9,483
Likes: 0
Received 0 Likes on 0 Posts
You might try the obvious and disconnect the TIVO to see if the performance improves.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: