Maxtor hard drive problem


  #1  
Old 02-18-07, 10:51 AM
G
Member
Thread Starter
Join Date: Dec 2001
Location: Calgary Canada
Posts: 697
Likes: 0
Received 0 Likes on 0 Posts
Maxtor hard drive problem

I have bought a new hard drive Maxtor 300 gig ATA/133. I used Maxblast 4 to partician the primary parition and loaded Windows XP professional, then using Maxblast 4 as per manufacturers instructions set the secondary partician. When I go in windows and try to access the drive marked as "D" I get a pop up stating drive not formated do you want to format it. I then tell it to format after 10 minutes or so I get another popup stating windows unable to format this drive. After three times of trying I then went in to Maxblast 4 for windows and tried to reformat the partician from there this did not work either. From there I went into dos and tried and couldn't do it there either. What I need is ideas as to what possibley I am doing wrong. Or is there something more I should be doing? Any help is apprieciated.
 
  #2  
Old 02-18-07, 09:04 PM
J
Member
Join Date: Feb 2006
Location: Lake Zurich, IL
Posts: 85
Likes: 0
Received 0 Likes on 0 Posts
I'm not familiar with Maxblast, normally I'd use WIndows to create and format the partition. You might try wiping out the second partition and recreate it this way: (assumes Win2k or XP)

Right click My Computer, go to Manage. Find Disk Management, after it loads it will show your drives on the right side. You will see your C: drive with its current size, then probably the D: drive -- see what it says there. If you want, you can right-click on the second parition (the D: drive) and delete it, then right-click on the "empty space" and create a new partition. Once that's done, right-click again and format it. I'd suggest using NTFS.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: