Wireless Network Connection

Reply

  #1  
Old 08-24-07, 11:38 AM
F
Member
Thread Starter
Join Date: Feb 2005
Location: USA
Posts: 339
Received 0 Votes on 0 Posts
Wireless Network Connection

When I close my laptop, I lose my wireless network connection and it takes awhile for the laptop to search and make the connection after I open it. It seems to me that this was not always the case and that it use to stay connected.

Is there a way to maintain the network connection even if the laptop is sleeping or on stand by?
 
Sponsored Links
  #2  
Old 08-24-07, 01:58 PM
chandler's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Dec 2005
Location: USA
Posts: 39,967
Received 5 Votes on 5 Posts
I wouldn't want it to be connected in standby. You are leaving yourself vulnerable to the outside world on a constant basis. What if you put it into sleep or standby and forget about it for a day or two? Mine reconnects within seconds of coming off standby, so it's really not an issue.
 
  #3  
Old 08-24-07, 04:25 PM
F
Member
Thread Starter
Join Date: Feb 2005
Location: USA
Posts: 339
Received 0 Votes on 0 Posts
I am not talking about connecting to the internet. I am talking about connecting to my wireless router.

I assume I am connected to the internet only after I open Internet Explorer and a website.
 
  #4  
Old 08-24-07, 05:47 PM
HotxxxxxxxOKC's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Jul 2006
Location: USA
Posts: 8,044
Received 0 Votes on 0 Posts
I believe there is an option in BIOS that you can adjust to prevent the wireless adaptor from shutting off.
 
  #5  
Old 08-24-07, 05:48 PM
chandler's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Dec 2005
Location: USA
Posts: 39,967
Received 5 Votes on 5 Posts
Well, you're right that the wireless router will disconnect when you go on standby, but then if you don't have the router, you don't have the internet. Even if you go on standby with IE up, it will stay up, but no information will transfer to it without the router.
 
  #6  
Old 08-25-07, 04:28 AM
Integrator97's Avatar
Member
Join Date: Apr 2002
Location: NW Arkansas
Posts: 570
Received 0 Votes on 0 Posts
Without the arguement of whether you should or shouldn't for security reasons, here is the fix.

Go to display properties, screensaver, power options, advanced. There is a selection of "when I close the lid of my portable computer" - select "do nothing".

(Right click on your desktop, select properties to get to display properties)
 
  #7  
Old 08-25-07, 08:20 AM
F
Member
Thread Starter
Join Date: Feb 2005
Location: USA
Posts: 339
Received 0 Votes on 0 Posts
Thanks to all. I will try "do nothing" and see if that works for me.
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: