Losing Internet Connection

Reply

  #1  
Old 11-13-07, 09:18 PM
S
Member
Thread Starter
Join Date: Mar 2004
Posts: 337
Received 0 Votes on 0 Posts
Post Losing Internet Connection

Hi,

At home I have a Netgear 802.11b MR814v2 Cable/DSL Wireless Router. One computer is directly connected to the router via a ethernet cable and my other computer (upstairs) is connected wirelessly. The computer upstairs loses the connection about every 10 mins and then it is able to get the connection back again. Why is this and how can I get a better wireless connection to my router downstairs?

Thanks,

sweetboy
 
Sponsored Links
  #2  
Old 11-14-07, 02:41 AM
R
Member
Join Date: Apr 2007
Location: Near Buffalo, NY
Posts: 4,239
Received 1 Vote on 1 Post
Is the router's antenna standing straight up? Try moving it to a horizontal position. Heating ducts can interfere with the signal, too.
 
  #3  
Old 11-14-07, 04:28 AM
R
Member
Join Date: Sep 2003
Location: Central New York State
Posts: 13,973
Received 0 Votes on 0 Posts
To get a better wireless connection, move the router and the computer closer together. A better solution, and the one you should follow, is to hardwire the upstairs computer.
 

Last edited by racraft; 11-15-07 at 04:19 AM.
  #4  
Old 11-14-07, 07:30 PM
D
Member
Join Date: Jul 2007
Location: MD
Posts: 62
Received 0 Votes on 0 Posts
Is it a MAC or PC? MACs as of late have a known bug. Also if you have security have you tried removing all security and trying it?
 
  #5  
Old 11-14-07, 08:42 PM
mukansamonkey's Avatar
Member
Join Date: Nov 2007
Location: Indianapolis
Posts: 120
Received 0 Votes on 0 Posts
As long as we're running down the usual suspects, have you checked NetGear's website to see if there's a firmware update? Sometimes changing the firmware revision clears up this sort of connection issue.
The other obvious culprit is signal strength, make sure that you've got a strong signal.
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: