Sending pictures with message in Outlook Express

Reply

  #1  
Old 01-18-08, 06:08 AM
johnam's Avatar
Member
Thread Starter
Join Date: Jan 2000
Location: USA
Posts: 1,961
Received 3 Votes on 3 Posts
Sending pictures with message in Outlook Express

When forwarding an e-mail with pictures in Outlook Express, using Windows XP, you must click FORMAT....SEND PICTURES WITH MESSAGE. Is there any way of making this a default? It is the default in Vista. Thanks................
 
Sponsored Links
  #2  
Old 01-18-08, 09:27 AM
Shadeladie's Avatar
Super Moderator
Join Date: Jan 2005
Location: PA - USA
Posts: 4,392
Received 64 Votes on 51 Posts
I have to ask what version of Outlook Express you're using. I have version 6, and don't even have that FORMAT option. If you have an older version, go to Microsoft's website and download Outlook 6.
 
  #3  
Old 01-18-08, 04:26 PM
Member
Join Date: Apr 2007
Location: Near Buffalo, NY
Posts: 4,239
Received 0 Votes on 0 Posts
Assuming you've already used the paper clip to "Attach" a picture or file ...

From the main Outlook Express window, click the Tools menu. Click Options. Click the Send tab.

Under Mail Sending Format click HTML Settings. Make sure that Send pictures with messages is selected.
 
  #4  
Old 01-18-08, 04:59 PM
johnam's Avatar
Member
Thread Starter
Join Date: Jan 2000
Location: USA
Posts: 1,961
Received 3 Votes on 3 Posts
To Shadeladie: You will only see FORMAT when forwarding an e-mail.

To Rick Johnston: That's exactly what I'm doing. The problem is that you must do that each time you forward a e-mail with pictures. I want to know if there is anyway of setting that as the default.
 
  #5  
Old 01-18-08, 06:17 PM
Shadeladie's Avatar
Super Moderator
Join Date: Jan 2005
Location: PA - USA
Posts: 4,392
Received 64 Votes on 51 Posts
OK, I see now. So I just went thru the motions and under the Format tab, I also have "Rich Text (HTML)" checked. Is this checked on yours?
 
  #6  
Old 01-18-08, 08:14 PM
johnam's Avatar
Member
Thread Starter
Join Date: Jan 2000
Location: USA
Posts: 1,961
Received 3 Votes on 3 Posts
Yes it is but you must also check Send Pictures With Message and that's what I would like to set as the default.
 
  #7  
Old 01-19-08, 09:19 AM
Shadeladie's Avatar
Super Moderator
Join Date: Jan 2005
Location: PA - USA
Posts: 4,392
Received 64 Votes on 51 Posts
I only mentioned it because I thought maybe it wasn't checked. I don't see any place to set it as a default because I think checking it makes it the default, so I think if it isn't staying checked, then something else is going on with your computer. If it were me, I would reinstall Outlook Express and see if that helps. Whenever things don't stay the way I put them, I've always found reinstalling makes it right again.
 
  #8  
Old 01-19-08, 09:38 AM
Member
Join Date: Sep 2003
Location: Central New York State
Posts: 13,973
Received 0 Votes on 0 Posts
If t were me I would junk Outlook Express and install software that is better written. Outlook Express is an abomination, and nobody should use it.
 
  #9  
Old 01-19-08, 01:34 PM
Member
Join Date: Aug 2007
Posts: 304
Received 0 Votes on 0 Posts
Go to tools, options, send tab. In the middle bottom of that page there should be a button that says "html settings" (also make sure the html radio button is selected instead of plain text). In that dialogue box make sure "send pictures with messages" is checked.
 
  #10  
Old 01-20-08, 06:53 AM
Member
Join Date: Apr 2007
Location: Near Buffalo, NY
Posts: 4,239
Received 0 Votes on 0 Posts
Toofer,
Scroll up about 7 posts.

Johnam, are you doing this from the main Outlook window or in each individual e-mail? The main Outlook window should set that preference as the default. If not, something else is changing it. Are there multiple users on that machine?
 
  #11  
Old 01-20-08, 09:03 AM
johnam's Avatar
Member
Thread Starter
Join Date: Jan 2000
Location: USA
Posts: 1,961
Received 3 Votes on 3 Posts
Rick.................You did it!!! You solved the problem I've been living with for 4 years. What I missed in your first post was "main window" Thank you, thank you!!!
 
  #12  
Old 01-20-08, 09:16 AM
Member
Join Date: Aug 2007
Posts: 304
Received 0 Votes on 0 Posts
Originally Posted by Rick Johnston View Post
Toofer,
Scroll up about 7 posts.

Johnam, are you doing this from the main Outlook window or in each individual e-mail? The main Outlook window should set that preference as the default. If not, something else is changing it. Are there multiple users on that machine?
Heh, I totally didn't even catch that......sorry.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: