Redirector problem

Reply

  #1  
Old 08-25-08, 05:57 PM
T
Member
Thread Starter
Join Date: Feb 2008
Location: USA
Posts: 12
Received 0 Votes on 0 Posts
Redirector problem

I used internet explorer and noticed that when I go to Google and search and click on the item, it redirects me to another site - some which are very bad. I've tried system restore and reinstalling I.E. with no luck. I'd really appreciate anyone's assistance. Thanks, The Stretch.
 
Sponsored Links
  #2  
Old 08-25-08, 06:49 PM
HotxxxxxxxOKC's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Jul 2006
Location: USA
Posts: 8,044
Received 0 Votes on 0 Posts
Your system is infected with spyware/malware.

Are you running antivirus software? Is it up to date?

There are many programs to help with these issues, I use the following:

SpyBot Search & Destroy

Adaware
 
  #3  
Old 08-26-08, 06:02 AM
T
Member
Thread Starter
Join Date: Feb 2008
Location: USA
Posts: 12
Received 0 Votes on 0 Posts
Thanks for your reply - yes I use the paid subscription version of AVG. I did use norton previously, but a virus disabled it and crashed my system. We are particularly about what sites we visit and hardly download anything unless we have confidence in the site.
 
  #4  
Old 08-26-08, 07:30 AM
T
Member
Join Date: Aug 2007
Posts: 304
Received 0 Votes on 0 Posts
You can download a program called HiJackthis. Just becareful what you remove.
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: