Video Card?

Reply

  #1  
Old 01-03-09, 11:33 AM
Member
Thread Starter
Join Date: Jul 2006
Location: USA
Posts: 164
Received 0 Votes on 0 Posts
Video Card?

I have a hp pavilion with windows xp that the kids use, iam wondering if the video card is bad. When i turn it on it shows that windows is loading then it goes blank, after it gets done loading.
 
Sponsored Links
  #2  
Old 01-03-09, 12:02 PM
Member
Join Date: Aug 2007
Posts: 304
Received 0 Votes on 0 Posts
It's possible your video card is bad, but I doubt it. Probably just a corrupt driver.

Do this, when the machine is first turned on, you'll see the bios screen (probably has a big HP logo on it somewhere). Just as this screen is getting ready to go off, start hitting the F8 key. You should see a screen pop up with a bunch of start options for windows. Look for one that says "start in VGA mode" or something to that effect. Hit enter and it should boot up into windows but the screen resolution will be off.

Providing it actually makes it into windows, go into the control panel and double click system. Hit the hardware tab, and then click on device manager.

In that list look for "display adapters" and double click it. In the list below display adapters you should see your machines specific video card. Right click on it and hit "uninstall". Your machine will probably ask to reboot, click YES.

Once it reboots it should load windows and proceed to automatically load the driver for the video card. It may ask to reboot again, click yes. If it works when it is rebooted then you are done, if not come back here and tell us what happened.
 
  #3  
Old 01-03-09, 01:53 PM
Member
Thread Starter
Join Date: Jul 2006
Location: USA
Posts: 164
Received 0 Votes on 0 Posts
I tried to hit f-8 nothing change but i did notice that the screen has a lite bluish haze to it an the mouse pointer is present and can move around. It was like that before to forgot to mention kids havent bother in awhile for their computer.
 
  #4  
Old 01-03-09, 02:08 PM
Member
Join Date: Aug 2007
Posts: 304
Received 0 Votes on 0 Posts
Oh, if you've got a mouse pointer, then it has nothing to do with video. Something is hanging on startup. If it is old and has nothing of importance on it, and you have the discs, reload windows.

Otherwise you'll need to do the f8 option and try to get into windows via "safe mode" and disable some applications that are trying to start at boot.
 
  #5  
Old 01-03-09, 02:23 PM
Member
Thread Starter
Join Date: Jul 2006
Location: USA
Posts: 164
Received 0 Votes on 0 Posts
I tried F8 nothing happened.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: