router issue? pls help diagnose...

Reply

  #1  
Old 01-04-09, 11:01 AM
eddieo45's Avatar
Member
Thread Starter
Join Date: Feb 2005
Location: Milton, MA
Posts: 288
Received 0 Votes on 0 Posts
router issue? pls help diagnose...

I had been having issues with my wireless network before, when I had DSL. After switching to cable broadband, the issues continued (issue was mainly that the second computer in the house, which used a wireless connection, had on-again/off-again connectivity). Although the cable company determined that their modem was faulty, after replacing it they found that adding the Lynksys router back into the mix slowed things down considerably. So, I bought a new router (D-Link WBR2310), and things were fine for a while. In addition to that second desktop PC, I also have a music device (Roku) which plays internet radio and iTunes via my wireless network. Lately, that device inevitably finds itself "rebuffering" and losing connectivity. My daughter (user of the second PC) complains of spotty internet access, so I often need to repair her connection to my wireless network (I removed all passwords/security because I was reconnecting so often and it was a big hassle). The latest development is that I was given a laptop for work, and I find that anytime I shut it off or even just let it "sleep" for a bit, I have to repair the wireless connection (basically resetting the IP address, right?) in order to connect.
Is this evidence of a(nother) router issue? Should I not wonder if something else is causing these router issues (i.e. is two consecutive router failures that big of a coincidence)?
 
Sponsored Links
  #2  
Old 01-04-09, 03:28 PM
Member
Join Date: Feb 2008
Location: Canada
Posts: 188
Received 0 Votes on 0 Posts
Try a couple of things. Have all the devices up and connected. Use 1 computer that is wired to your router and monitor the router's log file. This should indicate if you are getting or sending data (overload) which could slow things down. Some viruses, trackers, worms will send info out thus reducing the bandwith of your connection.

This part will be time consuming. Start with a minimal amount of devices to see which one may be causing the problem. An example would be 1 computer and your Roku device. If that proves to be ok, then add another computer and so on until it clogs up. When that happens then reverse to ensure that the last device was the culprit.

If you think that the last one was the culprit, confirm by just having that and another computer or Roku unit attached.

Trying different scenerios to iron out what could be the problem can take a lot of time.

Having 1 device connected only will tell you if the router or cable connection is at fault. If it slows down at this point, plug the computer directly to the cable modem. Remember doing so, you may have to re-register the mac address with your cable company. Most ISP's give out 2 dynamic IP's. Your router would of been one.

Another thing to look at would be the link on the modem.
When it bogs down, look and see if the connection to the modem is ok. If not, perhaps it is the cable going to the modem. Bad connectors on a cable or wall connector can cause grief for TV and internet. If all cables are ok and the link is not functioning on the modem, then check with the cable company. If they say that your internet is fine there, then it has to be the problem from the box outside to your house. The cable company will have to repair that.
 
  #3  
Old 01-04-09, 07:04 PM
JoeTheZombie's Avatar
Member
Join Date: Nov 2005
Location: Idaho
Posts: 216
Received 0 Votes on 0 Posts
You can also try changing the wireless channel your router uses. If a neighbor or other wireless device nearby is on the same channel, it can cause interference like you are seeing.
 
  #4  
Old 01-04-09, 07:23 PM
Member
Join Date: Feb 2008
Location: Canada
Posts: 188
Received 0 Votes on 0 Posts
When using a wireless device, you should always use WEP or WMA security so that others nearby can not use your internet as well as being able to network thru out your computer system.
 
  #5  
Old 01-09-09, 12:15 PM
eddieo45's Avatar
Member
Thread Starter
Join Date: Feb 2005
Location: Milton, MA
Posts: 288
Received 0 Votes on 0 Posts
Originally Posted by rbwest View Post
....monitor the router's log file.......
Where do I find my router's "log file"? When I'm connected, I look at "Network Connections" (in Control Panel) and see Internet Gateway (which, I believe, is my modem) and LAN/High Speed Internet, which appears to be the router. Double-clicking that brings me to "Local Area Connection Status" which has two tabs: Support, where I go often to click "repair", and General, which offers Properties or Disable. I don't know of any other way to access my router.

Originally Posted by JoeTheZombie View Post
You can also try changing the wireless channel your router uses. If a neighbor or other wireless device nearby is on the same channel, it can cause interference like you are seeing.
This sounds simpler, so I'm inclined to give it a try first, but how do I change the channel?

Originally Posted by rbwest View Post
When using a wireless device, you should always use WEP or WMA security so that others nearby can not use your internet as well as being able to network thru out your computer system.
Ideally, I would. Maybe once I sort out this issue and no longer have reconnect so often.
 
  #6  
Old 01-09-09, 02:11 PM
JoeTheZombie's Avatar
Member
Join Date: Nov 2005
Location: Idaho
Posts: 216
Received 0 Votes on 0 Posts
You log into the configuration screen on your Router by typing it's IP address into your browser. There then should be a section or tab named wireless. On this tab, you can select the channel.

Once you make the selection, be sure to click the OK or Apply button to save the changes. Try several channels and find the best one.
 
  #7  
Old 01-09-09, 02:53 PM
eddieo45's Avatar
Member
Thread Starter
Join Date: Feb 2005
Location: Milton, MA
Posts: 288
Received 0 Votes on 0 Posts
thanks..that was especially helpful.

in order to select a channel, I had to uncheck "Enable Auto Channel Scan". There are a few other settings there:

Super G Mode (I can select with or without Turbo, or disable)
Enable Extended range mode
802.11g only mode
Enable Hidden Wireless (also called SSID Broadcast)

any thoughts on those?
 
  #8  
Old 01-10-09, 01:23 PM
Member
Join Date: Aug 2007
Posts: 304
Received 0 Votes on 0 Posts
Are there lots of other wireless networks around your house??
 
  #9  
Old 01-12-09, 01:13 PM
eddieo45's Avatar
Member
Thread Starter
Join Date: Feb 2005
Location: Milton, MA
Posts: 288
Received 0 Votes on 0 Posts
Originally Posted by toofer View Post
Are there lots of other wireless networks around your house??
yes; my daughter tells me she frequently uses a neighbor's because ours is so problematic.

Also, I just installed a firmware update that the router manufacturer, D-Link, said might fix the problem. Too early to say definitely, but my laptop went to sleep after the upgrade, and went I woke it up, I had to repair the connection again (not a good sign).
 
  #10  
Old 01-12-09, 08:17 PM
Member
Join Date: Jan 2009
Location: Central Ohio
Posts: 51
Received 0 Votes on 0 Posts
Maybe I missed this...but are your computers using Vista?
 
  #11  
Old 01-14-09, 07:03 AM
eddieo45's Avatar
Member
Thread Starter
Join Date: Feb 2005
Location: Milton, MA
Posts: 288
Received 0 Votes on 0 Posts
Originally Posted by crabbyman View Post
Maybe I missed this...but are your computers using Vista?
no, XP Pro.................
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: