Can't Send Msgs With Videos

Reply

  #1  
Old 01-12-09, 07:27 PM
Member
Thread Starter
Join Date: Sep 2004
Location: So Calif
Posts: 86
Received 0 Votes on 0 Posts
Can't Send Msgs With Videos

I have DSL and I get video's in my emails just fine, but when I try to send them, they won't go. They sit there until I get a msg that the 'server has timed out.' What can I do to remedy this?
 
Sponsored Links
  #2  
Old 01-14-09, 03:25 PM
HotxxxxxxxOKC's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Jul 2006
Location: USA
Posts: 8,044
Received 0 Votes on 0 Posts
It is possible that your ISP has a size limit on your emails. Try sending a very short, small video and see if it goes through.
 
  #3  
Old 01-14-09, 04:31 PM
Member
Thread Starter
Join Date: Sep 2004
Location: So Calif
Posts: 86
Received 0 Votes on 0 Posts
Sending Video Msgs

I don't think it is my isp, I have always sent video msgs without problems. This just started about 3 mos ago. (guessing) I have DSL with Verizon so that shouldn't be a problem with them, unless there is something I don't know of. Which is possible of course.
 
  #4  
Old 01-14-09, 06:04 PM
HotxxxxxxxOKC's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Jul 2006
Location: USA
Posts: 8,044
Received 0 Votes on 0 Posts
What email program are you using?

A web based email or Outlook?
 
  #5  
Old 01-14-09, 08:02 PM
Member
Thread Starter
Join Date: Sep 2004
Location: So Calif
Posts: 86
Received 0 Votes on 0 Posts
Can't Send Msgs With Videos

I use Outlook Express. Thanks for the reply.
 
  #6  
Old 01-17-09, 10:04 AM
Member
Join Date: Mar 2008
Location: Southern New Jersey
Posts: 240
Received 0 Votes on 0 Posts
Outlook

I am also Verizon DSL and use Outlook Express. Outlook Express has a size limit on sent E-mails. To remedy this I also have the actual "Verizon" browser and e-mail on my desktop so the few times I do send something large (in my case pictures) I use that one. I also found out that most of my "spam" goes into a spam file that is in the Verizon email page. For the most part it doesn't come through on OE. I will open up Verizon once a week or so and empty the spam folder
 
  #7  
Old 01-17-09, 04:46 PM
Member
Thread Starter
Join Date: Sep 2004
Location: So Calif
Posts: 86
Received 0 Votes on 0 Posts
Thumbs up

Here is what I did to remedy the problem. I adjusted Outlook Express:
OE->Accounts->highlight account->Properties->Advanced Tab.
Move slide bar to max time-out.
Someone in the Tech Guys forums solved it for me. It's working now. And I didn't have to switch browsers.
Thanks for the 'spam' tip. I will go there and check mine out.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: