connection problem

Reply

  #1  
Old 01-13-09, 05:50 PM
Member
Thread Starter
Join Date: Feb 2004
Location: wv
Posts: 399
Received 0 Votes on 0 Posts
connection problem

I have a dell 5150 that has never been hooked up to the internet. I thought that I would be able to just plug it in to the internet cable and be done with it. But I am unable to connect. I have a linksys router and I have a linksys card that plugs into my computer.

Can someone give me the steps I need to take to get my comptuer up and running. I down loaded the disk that came with the linksys card you plug into the laptop. And my desktop is currently functioning through the wireless router as it shoud. I have been asking help to get the laptop to work through wireless means, only to find out it will not connect, with a direct line.

Any ideas? It is an older laptop, just never been used, so in trying to ask dell for help they wanted around a 140 for the year.

 
Sponsored Links
  #2  
Old 01-13-09, 06:08 PM
crazycory22's Avatar
Member
Join Date: Jul 2005
Location: USA
Posts: 375
Received 0 Votes on 0 Posts
I'm going to ask a basic question. If you right click on "My Computer" go down to "Properties" then from there go to the "Hardware" tab and go to Device Manager, does it have any yellow "!" in it? Mainly for maybe the wireless card?
 
  #3  
Old 01-13-09, 07:15 PM
Member
Thread Starter
Join Date: Feb 2004
Location: wv
Posts: 399
Received 0 Votes on 0 Posts
the screen I see after clicking my computer, does not contain the word properties, anywhere on the whole screen
 
  #4  
Old 01-13-09, 07:28 PM
Member
Thread Starter
Join Date: Feb 2004
Location: wv
Posts: 399
Received 0 Votes on 0 Posts
Sorry about that, I clicked left not right. The yellow symbol is not there
 
  #5  
Old 01-13-09, 07:40 PM
Member
Thread Starter
Join Date: Feb 2004
Location: wv
Posts: 399
Received 0 Votes on 0 Posts
I have that symbol in the add hardware wizard under net controller
 
  #6  
Old 01-14-09, 04:28 AM
Member
Join Date: Apr 2007
Location: Near Buffalo, NY
Posts: 4,239
Received 0 Votes on 0 Posts
That would do it! Right click/Properties/Update Driver and see if it can find one. If not, you'll need to go hunting on the manufacturer's web site or the Dell website.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: