keep connected to internet

Reply

  #1  
Old 01-24-09, 06:52 AM
Member
Thread Starter
Join Date: Nov 2002
Location: usa
Posts: 103
Received 0 Votes on 0 Posts
keep connected to internet

i have vista home . after i wake up computer it says im not connected to internet im working off line. i get a box on the screen that tells me this and i have to hit connect . is their a way to get rid of this?. this just started to do this a couple of weeks ago. im on road runner.i know it must be in the settings but i cant fiqure it out. thanks for the help
 
Sponsored Links
  #2  
Old 01-25-09, 07:48 PM
Temporarily Suspended
Join Date: Jul 2008
Location: NY
Posts: 10,986
Received 0 Votes on 0 Posts
Is it happening after the PC goes to sleep mode? I disabled sleep mode. It's worthless. Is there a router involved or is it connected directly to the modem? If there is a router, keep alive should be enabled.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: