doing a keyword search

Reply

  #1  
Old 01-26-09, 12:00 PM
Member
Thread Starter
Join Date: Jan 2001
Posts: 41
Received 0 Votes on 0 Posts
doing a keyword search

whenever i do a keyword search and a list of posts come up i click on the post heading all i get is a blank page and it says DONE ..meaning the page is done loading .. any ideas why the page does not show anything
 
Sponsored Links
  #2  
Old 01-26-09, 12:43 PM
Member
Join Date: Aug 2000
Location: USA
Posts: 15,834
Received 0 Votes on 0 Posts
No problems here with Search. I typed in 'Glue' and got a string of links re: adhesives and and glue. I typed in 'alibris,' knowing there would be nothing in the Archives containing that word, I got a screen that said, "Sorry, no matches" with a form to do a more Advanced Search. Thus, even if you typed in a word not within the scope of the Search Engine or the Archives, you would have gotten "Sorry, no matches."

Sometimes logging out and then logging back in fixes tiny glitches. Sometimes, if internet connection is on a land line with slower speed, the search can time out and produce a blank page.

If the problem persists, report back. Sorry you are having difficulties.
 
  #3  
Old 01-26-09, 02:52 PM
Member
Join Date: Aug 2000
Location: USA
Posts: 15,834
Received 0 Votes on 0 Posts
Since replying to your post, I have experienced some uploading difficulties. We had glitches last week. Now, it looks like they have returned. Bear with us, Admin is at it again.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: