Outlook Express Question

Reply

  #1  
Old 02-02-09, 06:59 AM
dinky's Avatar
Member
Thread Starter
Join Date: Mar 2006
Location: Benton, AR
Posts: 120
Received 0 Votes on 0 Posts
Outlook Express Question

When I log into my Outlook Express to check my emails, it downloads all my messages except for one to my inbox. Every message I get from a cousin goes directly to my delete file. This has been doing this for some time now. She sends the same messages to my wife, and she gets them on her computer. I can't seem to figure this out. Are there any answers to this frustrating question? You guys have helped in all my questions since I bought my first computer. Thanks, Dinky
 
Sponsored Links
  #2  
Old 02-02-09, 07:52 AM
Member
Join Date: Feb 2006
Location: USA
Posts: 6,590
Received 6 Votes on 6 Posts
E-Mail

You may have a filter set to send all messages from the cousin's address directly to the trash folder.
 
  #3  
Old 02-02-09, 11:44 AM
pmgca's Avatar
Member
Join Date: Mar 2003
Location: CANADA
Posts: 893
Received 0 Votes on 0 Posts
Hi dinky

Open your Outlook Express --> Tools--> Message Rules--> Blocked senders list--> check if your cousin's email address is the list
If the address is not there--> Open your Outlook Express --> Tools--> Message Rules--> mail--> check if any of the rules includes your cousin's name or adddress or server, etc
 
  #4  
Old 02-02-09, 07:45 PM
dinky's Avatar
Member
Thread Starter
Join Date: Mar 2006
Location: Benton, AR
Posts: 120
Received 0 Votes on 0 Posts
Outlook Express

Hi, I have gone the route of going to my tools, etc., and nothing was checked. As far as my filters, I don't know how to check for them. Any help would greatly be appreciated. Dinky
 
  #5  
Old 02-03-09, 08:51 AM
Shadeladie's Avatar
Super Moderator
Join Date: Jan 2005
Location: PA - USA
Posts: 4,395
Received 64 Votes on 51 Posts
Click on one of their messages (or the next one that you get) and right-click on it and see if there's an option to add sender to the safe list. You may need to click on blocked or junk mail first, or click on the Messages tab on the toolbar and look for the same option (rather than right-click). I'm using Windows Mail now and it's slightly different than OE.
 
  #6  
Old 02-03-09, 09:34 AM
pmgca's Avatar
Member
Join Date: Mar 2003
Location: CANADA
Posts: 893
Received 0 Votes on 0 Posts
Hi dinky,

Filters--> use the same process you used before--> Open your Outlook Express --> Tools--> Message Rules--> mail--> you will see a list--> Rule#1 , Rule #2, etc --> check if any of the rules is related with your cousin's name, address, ect
 
  #7  
Old 02-03-09, 03:19 PM
Member
Join Date: Apr 2007
Location: Near Buffalo, NY
Posts: 4,239
Received 0 Votes on 0 Posts
Do you have an antivirus or anti-Spam program running that actively checks your incoming OE email? It may have to be trained to allow your cousin's email address.
 
  #8  
Old 02-03-09, 10:00 PM
Member
Join Date: Feb 2008
Location: Canada
Posts: 188
Received 0 Votes on 0 Posts
Other people have experienced the same problem. For them, it was in their anti-virus program which was blocking their email (spam filter and/or email portion of the anti-virus program. Some ISP's also check the email for spam, and if it is configured to remove, then some email may not arrive in your inbox. Most of the time it is the anti-virus program.

Another thing to check is see if you have any rules setup in your email program. That can re-direct email to various folders. Perhaps a rule got created.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: