Windows vista and IE 7.0

Reply

  #1  
Old 02-02-09, 10:47 AM
Member
Thread Starter
Join Date: Aug 2002
Location: new york
Posts: 366
Received 0 Votes on 0 Posts
Windows vista and IE 7.0

We just purchased a new HP computer about 3 weeks ago. It is running the Vista home premium edition with I believe Internet Explorer 7.0. While most of the time the internet works fine there is the occassion where you will be on the internet and a window pops up saying Internet Explorer has encountered a problem and that forces you to shutdown and start over. We are usyually on it for a few hours each day and most times it doesn't do it but once in a while it will do it a couple times over a few hours. Anyone know if this is a common problem with Vista and or IE 7.0 . Also, anyway to correct this? Thanks
 
Sponsored Links
  #2  
Old 02-02-09, 12:38 PM
Member
Join Date: Aug 2007
Posts: 304
Received 0 Votes on 0 Posts
Install firefox from getfirefox.com

I had that problem before I installed Vista SP1, after that it's been pretty problem free.
 
  #3  
Old 02-03-09, 09:43 AM
Beachboy's Avatar
Member
Join Date: Nov 2006
Location: Northeast Kansas
Posts: 752
Received 1 Vote on 1 Post
jcraft, I have two new HP computers, both with Vista Home Premium and IE 7, and I'm having the same problems you do on both of them. Every so often, I get the message "IE has experienced a problem and is shutting down". Then it goes into an automatic restart of IE. Many times when I try to shut down IE and end my session, I get the "problem" message and it restarts back up. I thought the problem was just "me" but it sounds like its somewhat common. As I know nothing about firefox and don't want to risk messing anything up, I guess I'll just live with this glitch. I keep the operating system continually updated with Window's latest updates, but so far, they haven't addressed this problem.
 
  #4  
Old 02-03-09, 10:04 AM
Shadeladie's Avatar
Super Moderator
Join Date: Jan 2005
Location: PA - USA
Posts: 4,416
Received 66 Votes on 53 Posts
The problem is with IE. Happens to me all the time, but seems to happen on and off, some days worse than others. On really bad days, I just use Firefox.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: