disable automatic network finding

Reply

  #1  
Old 02-04-09, 01:25 AM
sgull's Avatar
Member
Thread Starter
Join Date: Nov 2007
Location: AK
Posts: 2,755
Received 1 Vote on 1 Post
disable automatic network finding

I have an Acer Aspire laptop with Vista. Apparently it has a default function which, at the time of booting up the pc, begins automatically searching for available wireless networks to which to connect. I would prefer it not do this. After/during bootup I can always press the particular keyboard button which can "disable LAN" (or conversely enable it) which does give me control, but isn't there a method whereby I can set the pc so that when I turn it on it will NOT automatically start searching out network connections? Perhaps this automatic searching out networks is some sort of convenience feature, but I'd rather be the one to decide when I'm ready to search out connections and connect to any networks. thanks
 
Sponsored Links
  #2  
Old 02-05-09, 06:25 PM
Temporarily Suspended
Join Date: Jul 2008
Location: NY
Posts: 10,986
Received 0 Votes on 0 Posts
So far I haven't found the name of the exe but look under the startup tab in msconfig. Uncheck it if you find it, reboot, click ok and don't return to normal startup.
 
  #3  
Old 02-07-09, 12:10 PM
sgull's Avatar
Member
Thread Starter
Join Date: Nov 2007
Location: AK
Posts: 2,755
Received 1 Vote on 1 Post
Originally Posted by Pulpo View Post
So far I haven't found the name of the exe but look under the startup tab in msconfig. Uncheck it if you find it, reboot, click ok and don't return to normal startup.
Okay, thanks Pulpo. There's several .exe listings there that seem like they might be related. I tried unchecking almost all of them and rebooted and didn't return to normal startup as you suggested but still continued to have same issue. I even contacted Acer tech support but they didn't seem to want to understand what I was talking about, just kept sending me advice about how to turn off Network Discovery in Network and Sharing Center, which is a different thing altogether.

I finally ust went into Device Manager and disabled the wireless network adapter, and that took care of it. I don't use the network adapter anyway so it'll be fine.
thanks again
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
 
Ask a Question
Question Title:
Description:
Your question will be posted in: