Help with ie 7


  #1  
Old 01-28-10, 01:42 PM
M
Member
Thread Starter
Join Date: Nov 2007
Location: USA
Posts: 27
Received 0 Votes on 0 Posts
Help with ie 7

I want to install internet explorer 7 because i did the recovery system on my computer, and the original explorer that I have is ie 6, I did the installation of explorer 7 but when I try to open it the window appears but it says "connecting" and nothing happen. I read that after installation you need to restart your computer twice, I did it and the same thing happened, I disable antivirus and antispyware and did the installation again and the same thing; I try to run ie 7 without add-ons and it is the same thing, any ideas?

Thanks
 
  #2  
Old 01-28-10, 01:59 PM
pmgca's Avatar
Member
Join Date: Mar 2003
Location: CANADA
Posts: 892
Received 0 Votes on 0 Posts
Did you install the patches and updates?
 
  #3  
Old 01-28-10, 02:55 PM
M
Member
Thread Starter
Join Date: Nov 2007
Location: USA
Posts: 27
Received 0 Votes on 0 Posts
which patches?, Do i have to install ie 7 and then download the patches?
 
  #4  
Old 01-28-10, 03:20 PM
pmgca's Avatar
Member
Join Date: Mar 2003
Location: CANADA
Posts: 892
Received 0 Votes on 0 Posts
Try this --> go to this page--> Microsoft Update --> if you select Express , the website will give you all the updates for your computer, including (probably) IE8--> If you select Custom, you can choose the updates
 
  #5  
Old 01-28-10, 07:05 PM
M
Member
Thread Starter
Join Date: Nov 2007
Location: USA
Posts: 27
Received 0 Votes on 0 Posts
I did that and is not giving me any updates.
 
  #6  
Old 01-28-10, 07:38 PM
chandler's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Dec 2005
Location: USA
Posts: 39,964
Received 8 Votes on 7 Posts
If you aren't married to IE, go with Firefox. Not near the problems like what you are encoutering.
 
  #7  
Old 01-28-10, 08:19 PM
Tolyn Ironhand's Avatar
Group Moderator
Join Date: Nov 2007
Location: United States
Posts: 14,205
Received 369 Votes on 319 Posts
I 2nd the Firefox recommendation. Google chrome might also be fun.
 
  #8  
Old 01-29-10, 09:21 AM
M
Member
Join Date: Jul 2009
Location: so cal
Posts: 283
Received 0 Votes on 0 Posts
possible fixes -

turn of the firewall

i'll assume you are under XP and behind a router / modem combo ( not just a straight modem )
if you have a router and use the built in firewall in XP
you are double NATing and thus may be self blocking access from the net
you router provides the firewall capabilities and is better than the built in firewall on XP since it's hardware based and not software based

you did not mention if you have any sort of internet connection at all, email and so forth

or as other say download and install Firefox

try this -

start ---run---cmd

a black box will open

type in

ipconfig /all

your IP address should NOT begin with a 169.x.x.x address ( it will be 192.x.x.x if you got a router / modem combo, other IP if you are direct to the modem )

if it does then you are not connected to the net

and it might be that your drivers for the net work card in your computer are not installed despite the restore you did



start --settings---control panel---system----hardware----device manager-----network adapters

there should be no yellow flags

and your network inter face card ( NIC ) should have the tcp/ip protocol installed for you to get connection to the net

you might find a device with a yellow flag that is unidentified, and that might be you net work card.

if you can post make and model of the computer and what operating system, i can check to see what driver should be installed, keep in mind Dell computer have service tags that further identify the exact components used in the build
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: