Firefox & this forum.

Reply

  #1  
Old 07-27-10, 08:12 PM
Temporarily Suspended
Thread Starter
Join Date: Jul 2008
Location: NY
Posts: 10,986
Received 0 Votes on 0 Posts
Firefox & this forum.

For some reason, this forum constantly crashes Firefox & it has to be restarted. Does anyone else have that problem? I run no-script but I allow this page.
 
Sponsored Links
  #2  
Old 07-28-10, 01:12 AM
Member
Join Date: Mar 2006
Location: Wet side of Washington state.
Posts: 18,493
Received 33 Votes on 25 Posts
I've been running Firefox for years (latest upgrades as they are available) and never had a problem with this site.
 
  #3  
Old 07-28-10, 04:41 AM
chandler's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Dec 2005
Location: USA
Posts: 39,967
Received 3 Votes on 3 Posts
Same as Furd. I use AdblockPlus as well (Firefox add on) to eliminate all the crap on the pages. But never had a crash. I think latest update is 3.6.8
 
  #4  
Old 07-28-10, 06:25 AM
Join Date: Dec 2005
Location: USA
Posts: 3,188
Received 0 Votes on 0 Posts
I use IE8 whenever I log on to this forum. Firefox is my browser of choice, but I've had too many problems with it here. Mostly screen freeze or it just takes forever to load a page. I do not have a problem with Firefox on any other forums.

When I read the thread I logged on with Firefox. I tried to open the thread and got a blank page.
 
  #5  
Old 07-28-10, 07:14 AM
Temporarily Suspended
Thread Starter
Join Date: Jul 2008
Location: NY
Posts: 10,986
Received 0 Votes on 0 Posts
I looked at the event viewer & it has to do with plugin-container.exe

I searched Google & someone said that if he disables flash, it doesn't crash.
 
  #6  
Old 07-28-10, 07:39 AM
Group Moderator
Join Date: Oct 2004
Location: WI/MN
Posts: 19,393
Received 59 Votes on 55 Posts
There have been some problems with the site this week, we believe they are now fixed

Please try again - as was indicated, most who use FF do not have problems with this site
 
  #7  
Old 07-29-10, 03:52 AM
Member
Join Date: Apr 2007
Location: Near Buffalo, NY
Posts: 4,239
Received 0 Votes on 0 Posts
Just the opposite for me -- IE has issues but FF is solid.
 
  #8  
Old 08-02-10, 01:30 PM
Temporarily Suspended
Thread Starter
Join Date: Jul 2008
Location: NY
Posts: 10,986
Received 0 Votes on 0 Posts
It happened again. I guess I have to try to disable flash or update plugin-container.exe
 
  #9  
Old 08-03-10, 11:29 PM
crazycory22's Avatar
Member
Join Date: Jul 2005
Location: USA
Posts: 375
Received 0 Votes on 0 Posts
I too have been using FireFox for years, and have never once had a problem with this site.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: