infinite loop, now computer won't startup

Reply

  #1  
Old 11-15-10, 09:26 AM
XSleeper's Avatar
Group Moderator
Thread Starter
Join Date: Dec 2004
Location: USA
Posts: 23,119
Received 192 Votes on 179 Posts
infinite loop, now computer won't startup

so here is the story.

I started using Google Sketchup and every once in a while it would make the computer hang up. The last time it happened I got a blue screen and some message about an infinite loop, possible bad driver and it seemed like the driver file was ati2dvaa, for a 16mb ATI rage 128 Ultra. I thought that maybe if I downloaded and installed a new driver it would help, which I am assuming is why the computer won't start up now. maybe the driver I installed was older or not compatable or something. I downloaded it from Dell's website. I've tried going back to a restore point but that doesn't help.

I can only startup the computer in safe mode w/networking, but it won't startup if I select last known good configuration.

When it goes to startup, it seems like it's in an infinite loop during startup, cuz once it passes the initial startup screen, the keyboard lights never come on and I never get to the "welcome" page of the startup process. (Windows XP)

Any ideas?
 
Sponsored Links
  #2  
Old 11-15-10, 06:19 PM
Member
Join Date: Jul 2009
Location: so cal
Posts: 283
Received 0 Votes on 0 Posts
corrupted registry

you probably got a corrupted hive file, mainly the one for your hardware, there is a back up in windows xp

but first i would remove the driver ( for ATI, remove the google program under safe mode, then reboot and reinstall the ATI driver.

failing that

How to recover from a corrupted registry that prevents Windows XP from starting

covers corrupted registries
 
  #3  
Old 12-07-10, 05:12 AM
XSleeper's Avatar
Group Moderator
Thread Starter
Join Date: Dec 2004
Location: USA
Posts: 23,119
Received 192 Votes on 179 Posts
Turns out it's my AVG anti-virus (full version). Once I uninstalled it, it started up just fine.
 
  #4  
Old 12-07-10, 05:31 PM
chandler's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Dec 2005
Location: USA
Posts: 39,967
Received 2 Votes on 2 Posts
I switched to Avast when AVG started becoming too "McAfee-ish" and commanding too much space.
 
  #5  
Old 12-07-10, 09:08 PM
Member
Join Date: Apr 2007
Location: Near Buffalo, NY
Posts: 4,239
Received 0 Votes on 0 Posts
Thanks for the followup XSleeper. Just last week AVG did an automatic update that caused tens of thousands of Windows machines to become unstable.
 
  #6  
Old 12-07-10, 10:11 PM
crazycory22's Avatar
Member
Join Date: Jul 2005
Location: USA
Posts: 375
Received 0 Votes on 0 Posts
And this is the exact reason why I quit running AVG. I've been using Avast! free since like 2008 now, and I haven't had any problems at all with it. It has stopped many a virii from infecting my computer, and it's even stopped malicious websites from causing me problems.
 
  #7  
Old 12-08-10, 03:00 PM
XSleeper's Avatar
Group Moderator
Thread Starter
Join Date: Dec 2004
Location: USA
Posts: 23,119
Received 192 Votes on 179 Posts
Good to know about Avast... wish I would have heard about it before I spent the $70 on my AVG subscription. This is actually the 2nd time I've had big AVG problems. Last time I was getting some online help and the online help roasted my windows startup files and then I couldn't get online for any help because my computer wouldn't startup with networking!!! I ended up installing a new system on a different hard drive for that one.

Guess some people (like me) have to learn things the hard way.
 
  #8  
Old 12-08-10, 03:14 PM
Group Moderator
Join Date: Oct 2004
Location: WI/MN
Posts: 19,308
Received 46 Votes on 43 Posts
I'm with Chandler - I bailed on AVG for Avast when AVG came out with version 8.0 and turned it into the resource hog it claimed to be the alternative to

Have had no problems with Avast at all
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
 
Ask a Question
Question Title:
Description:
Your question will be posted in: