Computer can no longer find printer


  #1  
Old 02-22-11, 04:43 PM
E
Member
Thread Starter
Join Date: Dec 2010
Location: usa
Posts: 7
Received 0 Votes on 0 Posts
Computer can no longer find printer

I have been using an Epson Workforce 40 printer for about a year. When I try to print a document I get a message that there is no printer connected. I have uninstalled and tried to reinstall the printer but cannot get past step #2 of the eight step printer installation process. The installation software cannot find the printer. I have it connected to my router with an ethernet cable. The printer worked well for a year and now the computer can't find it. Has anyone had the same problem?
 
  #2  
Old 02-22-11, 04:53 PM
Join Date: Mar 2005
Location: USA
Posts: 6,130
Received 0 Votes on 0 Posts
Does it work or can it be connected/recognized to/by your computer with a USB connection?
 
  #3  
Old 02-22-11, 04:58 PM
lawrosa's Avatar
Super Moderator
Join Date: Dec 2010
Location: Galivants Ferry SC USA
Posts: 18,161
Received 69 Votes on 61 Posts
Try going into start/settings/printer and faxes and delete all the printer icons associated with your printer then restart your computer. Reinstall the software.

Then try start/settings/ add printer and follow the instruction for a network printer.

Or maybe because its hooked to your router you need to turn on file and print sharing.

My network/network setup wizard.



Mike NJ
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: