Lenovo laptop earphone jack donīt work

Reply

  #1  
Old 06-11-11, 11:22 AM
Member
Thread Starter
Join Date: Dec 2006
Location: usa
Posts: 1,367
Lenovo laptop earphone jack donīt work

I have a lenovo 3000 g530 laptop with windows vista business. Itīs supposed be home basic but it says business. Anyway I plugged in my earphones and nothing happens. the onboard speakers donīt disable and the earphones have no sound coming out. The laptop shows they are plugged in and working but they are not and I know the earphones are good. Whats the issue?
 
Sponsored Links
  #2  
Old 06-11-11, 02:32 PM
chandler's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Dec 2005
Location: USA
Posts: 39,967
Likes Received: 1
Sure you don't have it plugged into the microphone jack?? Just a question.... and don't plug them in with them attached to your ears I had someone at church who thought they were unplugging their headset to plug into another device, but it was mine and the device was WAO. Goodness, did I drop the headsets??? My bad.
 
  #3  
Old 06-11-11, 04:19 PM
Member
Thread Starter
Join Date: Dec 2006
Location: usa
Posts: 1,367
Yes they are in the right jack. i even tried both incase there were miss labeled.
 
  #4  
Old 06-11-11, 05:25 PM
chandler's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Dec 2005
Location: USA
Posts: 39,967
Likes Received: 1
Try Fn Sound key(not sure which one it would be on your computer) Just look for the speaker icon in blue on one of the keys on top.
 
  #5  
Old 06-11-11, 09:52 PM
Member
Thread Starter
Join Date: Dec 2006
Location: usa
Posts: 1,367
Digging around on the internet it might be a bug with vista. When I plug the earphones in the onboard speakers do not disable and there is no sound from the earphones. If I go into the sound menu vista shows the earphones are plugged in and working but they are in fact not working. If i click test the earphones will produce the test sound without the onboard speakers making the sound but that is the only way it works. No one anywhere seams to know a fix for this bug.
 
  #6  
Old 06-12-11, 04:09 AM
Member
Join Date: Apr 2007
Location: Near Buffalo, NY
Posts: 4,239
Just a random thought: The fact that the headphones work during the test tells me it's a software setting. Go into Control Panel/Sound and open the sound card's settings. Some of them have default 3D or Surround options that won't work with headphones.
 
  #7  
Old 06-12-11, 12:28 PM
Member
Thread Starter
Join Date: Dec 2006
Location: usa
Posts: 1,367
Donīt see any surround sound our 3D sound. Just says microsoft HD audio device and HD HDMI. I even installed SP2 and no change.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes