Doityourself.com won't load on Chrome

Reply

  #1  
Old 08-08-11, 09:17 AM
XSleeper's Avatar
Group Moderator
Thread Starter
Join Date: Dec 2004
Location: USA
Posts: 23,122
Received 194 Votes on 180 Posts
Doityourself.com won't load on Chrome

At some point over the weekend, the website won't load when I go to doityourself.com. Chrome gives me the following message:

This webpage is not available
The webpage at DoItYourself.com Community Forums - Home Improvement & Home Repair Questions & Answers might be temporarily down or it may have moved permanently to a new web address.
Here are some suggestions:
Reload this web page later.
Error 101 (net::ERR_CONNECTION_RESET): The connection was reset.


I have to use Firefox if I want to get on the forums.

In the past the website has been very slow to respond, if at all- when using Chrome. It's almost as if the website is busy, and I'm waiting in a queue for access.

Any ideas?
 
Sponsored Links
  #2  
Old 08-08-11, 09:22 AM
Gunguy45's Avatar
Super Moderator
Join Date: Dec 2007
Location: USA
Posts: 21,107
Received 0 Votes on 0 Posts
Odd....I had the same issue Sunday morning when I got up....only mine was bad with FF, OK with my IE8 and also Chrome on my wifes' PC.

I cleared cookies and history and it was fine afterwards...
 
  #3  
Old 08-08-11, 09:25 AM
Member
Join Date: Jan 2008
Location: Southeastern Pennsylvania
Posts: 2,947
Received 0 Votes on 0 Posts
I was getting the same thing with IE9 on doityourself over the weekend. "connection was reset" , "webpage not available", etc.

But I don't think the problem lasted very long.
 
  #4  
Old 08-08-11, 09:52 AM
XSleeper's Avatar
Group Moderator
Thread Starter
Join Date: Dec 2004
Location: USA
Posts: 23,122
Received 194 Votes on 180 Posts
Well it still won't load with Chrome today. I'll try clearing cookies, history, cache, etc and restart.
 
  #5  
Old 08-08-11, 10:32 AM
Member
Join Date: Jun 2002
Location: Northern Minnesota
Posts: 1,620
Received 0 Votes on 0 Posts
That happened to me this morning. I closed it out, clicked on it again and it loaded fine.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
 
Ask a Question
Question Title:
Description:
Your question will be posted in: