wireless network

Reply

  #1  
Old 09-12-11, 09:46 AM
pcboss's Avatar
Forum Topic Moderator
Thread Starter
Join Date: Jul 2002
Location: Maryland
Posts: 14,818
Likes Received: 6
wireless network

I just switched to a new cable modem with a Cisco E2500 router and a E2500 wireless adapter. The signal seems to drop constantly and then reconnect. The desktop is downstairs almost right under the router and the signal strength indicator is normally very good. Can anyone spread any light on the subject?

The older Belkin adapter on a DSL wireless modem had the same issue.

Also if anyone can describe how to network a W7 and a WXP computer together it would be greatly appreciated.
 
Sponsored Links
  #2  
Old 09-12-11, 12:45 PM
Member
Join Date: Dec 1999
Location: Cleveland, OH USA
Posts: 554
I would go back to my known working parts and troubleshoot. Start by using your old Belkin adapter on the desktop downstairs. If the problem was the new wireless adapter, then this should resolve it. If the old adapter works fine with the new router then it is either the new adapter or possibly the config of the router (assuming you went from 802.11G to 802.11N). You could try forcing the router to a "802.11G" wireless setting and then see if that helps stabilize things. You can also try checking the router logs to see if it shows anythign about restarting periodically.

As for networking W7 and WXP, some of it depends on what you want to do. Where are the resources you want to share? XP is pretty open to letting anyone share it's resources but W7 is much more particular about it. Ifyou want to share stuff (files or printers) from the W7 machine to the other, then makesure you have identical accounts created on both machines. That is, if you logon as "user1" with password "pw1" onthe XP machine, then create this matching account on the W7 machine. You don't need to be logged on with it on the W7 mechine but it does need to exist. Then run through the file sharing wizard on the W7 to enable sharing the resources.

- Peter
 
  #3  
Old 09-12-11, 12:56 PM
Member
Join Date: Apr 2007
Location: Near Buffalo, NY
Posts: 4,239
The desktop may be downstairs under the router, but what's in the ceiling? Metal ductwork, fluorescent fixtures, pipes, and wiring can cause dead spots. Try moving the router or desktop a few feet in any direction to see if there's an improvement.

Also, the antennas radiate in a donut-shaped pattern, so try orienting them horizontally rather than vertically.
 
  #4  
Old 09-12-11, 04:04 PM
chandler's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Dec 2005
Location: USA
Posts: 39,967
Likes Received: 1
Remember too, if your router has two antennae, to have one vertical and one horizontal. If only one, then I guess "up" is it. Moving mine 10 feet made a big difference.
 
  #5  
Old 09-12-11, 04:11 PM
pcboss's Avatar
Forum Topic Moderator
Thread Starter
Join Date: Jul 2002
Location: Maryland
Posts: 14,818
Likes Received: 6
The antennae must be built in. This router looks like a tablet.
 
  #6  
Old 09-12-11, 04:19 PM
lawrosa's Avatar
Super Moderator
Join Date: Dec 2010
Location: Galivants Ferry SC USA
Posts: 17,733
Likes Received: 3
Have you tried changing the settings in the properties of the network adapter? Change the wireless setting to network infactructure only instead of searching for any available network.

Also in the network card advance settings you may be able to set the roam sensitivity. Such as indoors/outdoors or moderate/aggressive etc....

Mike NJ
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes