Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

IE 5.0 Won't Activate Linked ICONS


OHKP55's Avatar
Member

Join Date: Aug 2000
Posts: 80

01-31-01, 02:23 PM   #1  
I recently went to Windows Update and dl'd the latest bug fixes..er..patch. After that, IE 5.0 won't recognize mouse clicks on linked icons. As an example, in AOL mail if I click on the REPLY icon all that happens is the url shows in the taskbar but no action. The same happens on my DSL/ISP login page and other sites, so it's not just AOL. Suggestions??

 
Sponsored Links
dkerr's Avatar
Member

Join Date: Sep 2000
Posts: 1,165
CANADA

01-31-01, 07:37 PM   #2  
when you click on a mail link like...
mailto: [email protected]
there is an association between that and what email client to open. Since you updated internet explorer , all of a sudden the assoc. is not there, and likely wants to default to outlook express or something else, and that is not set up. Your orginal email defaults have changed. Sometimes when you open a mail client it will ask if you want it to be the default mail client, but AOL may work differently. One way that you can likely restore those defaults in aol is to uninstall AOL, reboot, re-install aol then reboot. And most likely those orginal defaults within aol will be back. There could be some pref that may be able to be set up to do that also but I am not familier enough with AOL to say for sure. But unintall, re-install should do it, reboot after uninstall and reboot after re-install.

 
dkerr's Avatar
Member

Join Date: Sep 2000
Posts: 1,165
CANADA

01-31-01, 07:49 PM   #3  
I just re=read you orginal message and noticed you mentioned DSL/ISP, am I to assume that you are accessing the internet with a high speed DSL connection. You also mentioned AOL, are you excessing AOL thru dialup or thru a DSL connection, and what is the email client you normally use ? Please clarify ? Are you using the AOL software interface. It still appears that the associations are mixed up, I just wanted to clarify some things.

 
OHKP55's Avatar
Member

Join Date: Aug 2000
Posts: 80

02-01-01, 05:34 PM   #4  
IE 5 WOn't Respond to Linked Icons

I used AOL Mail only as an example as I didn't think very many people here used Zoomtown DSL. Their homepage uses a number of Flash objects and Java code.

 
dkerr's Avatar
Member

Join Date: Sep 2000
Posts: 1,165
CANADA

02-02-01, 04:48 AM   #5  
Re: IE 5 WOn't Respond to Linked Icons

This appears to be an association problem, I am not familiar that much with AOL although I did try AOL once, uninstalled 1 day later, if the AOL mail is thru the AOL intstalled software, try uninstalling AOL , reboot the computer, re-install AOL, reboot the computer, it may put the mail assoc. back to it, there may even pref. that can set it mack in the AOL software.

I am familiar with DSL, not zoomtown DSL, but I beleive zoomtown is likely just the company name that is providing DSL in your area.

I assume there is no other assoc. that are screwed up.

 
OHKP55's Avatar
Member

Join Date: Aug 2000
Posts: 80

02-02-01, 05:15 PM   #6  
IE 5 Won't Activate Linked Icons

Okay. Let's try again. I used the example of AOL as an example. As in first grade reader. The inactive links occur on my DSL homepage, http://www.53.com, http://www.irs.gov, et cetera, ad infinitum, ad nauseum. It is NOT just AOL. It's everything that uses java script links. I downloaded a patch for the MS Virtual machine and it did nothing.

 
dkerr's Avatar
Member

Join Date: Sep 2000
Posts: 1,165
CANADA

02-04-01, 05:11 PM   #7  
Re: IE 5 Won't Activate Linked Icons


Try these...

1. Open notepad, type a couple of words, doesn't matter what. Now select file, save as; from the SAVE AS TYPE window -select ALL FILES , now type in as file name TEST.HTML then save on desktop. Close notepad.
now on the destop , highlight the file with the left button then hold down the left shift key and click the right mouse button. select OPEN WITH. select IEXPLORE (internet explorer) , check off the box where it says ALWAYS USE THIS PROGRAM TO OPEN THIS FILE TYPE. click OK, it should open internet explorer up displaying what yoy typed in the file in notepad. Now close out internet explorer and restart it to see if the problem is gone. Also try rebooting the computer.

2. You can try on internet explorer to select TOOLS / Internet options/ advanced tab / click RESTORE DEFAULTS.

3. You can try on internet explorer to select TOOLS /Internet options /program tab/ check if programs listed for email and others are correct.

And that brings about all that I can think of at the moment.
Let me know if any of this works.



 
OHKP55's Avatar
Member

Join Date: Aug 2000
Posts: 80

02-07-01, 01:56 PM   #8  
IE 5.5 Won't Respond to Links

I got the problem fixed. I required multiple steps including what dkerr suggested. I whacked all temp files, all offline content, all cookies, et cetera. I ran RegClean, defragged my HDs and ran ran Norton WinDocter. After all that and a couple reboots, IE 5.5 is working. At least as well as IE5.5 cna work. Thanks for the help!!!

 
Search this Thread