"my pictures" and e-mail issues

Reply

  #1  
Old 04-03-13, 10:15 AM
daswede's Avatar
Member
Thread Starter
Join Date: Jul 2003
Location: massachusetts
Posts: 2,218
"my pictures" and e-mail issues

I copied and pasted some pictures from my picture folder , and sent them to my e-mail page


Everything went fine till i tried to open the e-mail link that opened in the mail page. No pictures or folders were in the mail.

I can send pics ,and such to web pages,but not from "my pictures" folder.

Running windows XP and Yahoo mail.

What am i missing?

Thanks
 
Sponsored Links
  #2  
Old 04-04-13, 04:26 AM
Member
Join Date: Jun 2002
Location: Northern Minnesota
Posts: 1,600



You can drag and drop like it says, too much back and forth for me. Best way is click on 'attach' and then open 'my pictures' and click on the picture, or hold control and click on any number you want then hit save. They'll go right into your email.
 
  #3  
Old 04-04-13, 12:47 PM
daswede's Avatar
Member
Thread Starter
Join Date: Jul 2003
Location: massachusetts
Posts: 2,218
Thanks for your input. Problem solved.

seems that i was not "clicking" on the proper link
 
  #4  
Old 04-04-13, 02:06 PM
Member
Join Date: Jun 2002
Location: Northern Minnesota
Posts: 1,600
There ya go. I've tried to copy and paste a picture into Yahoo mail and it never did work.

 
  #5  
Old 04-05-13, 06:50 AM
daswede's Avatar
Member
Thread Starter
Join Date: Jul 2003
Location: massachusetts
Posts: 2,218
Thanks for your input. Always nice to know that i can come here
at DIY to get help from people like you.

daswede
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes