old xp unit

Reply

  #1  
Old 12-11-13, 01:21 PM
Member
Thread Starter
Join Date: Mar 2008
Location: Southern New Jersey
Posts: 239
old xp unit

hello I am back again. Have an old xp desktop that I just reformatted myself... again. It's an old unit that I really don't care about that much about but it does work and I just kind of "practice" on it. Anyway I have the disk which is mine and loaded in and click,click, etc and presto clean install. Actually first thing I have to do is load SP3 from a memory stick as it won't "talk" to internet because of the old version of windows until i update to SP3. Anyway problem I am having is processor is running at 100% due to some svchost doodad. I have read it is due to auto updates but problem I am having it won't update. It says it is searching but it is searching, searching, searching, etc...nothing. I may have to do another install as I did this before and it was OK. Right now I am just going to let it keep searching until it finds them or "catches on fire" but I thought I would ask if it happens again
 
Sponsored Links
  #2  
Old 12-11-13, 03:20 PM
Member
Join Date: Jan 2011
Location: United States
Posts: 2,446
You shouldn't have any problems with updates after you load and install SP3. If you do you can run chkdsk and that usually will solve any problems. Of course after a while Microsoft will no longer support Windows XP.

You Could always try Linux and my favorite is PCLinuxOS which you can find out more about here So cool ice cubes are jealous PCLinuxOS. Best of all it is free too but isn't for everyone so be sure to read up about it first. I am writing my response on my Linux laptop I like about everything about it except a lack of printer support for some printers.
 
  #3  
Old 12-11-13, 03:45 PM
Member
Join Date: Sep 2009
Location: USA
Posts: 494
If you installed SP3 onto your system it can "break" the automatic updates.

Apparently some modules fail to register properly. It's a common problem.

Just let it run, searching. I went through this a couple of weeks ago. It took hours for it to find the updates but after that it has worked correctly.

As to not connecting to the internet. It's probably not related to SP3 but more likely a missing driver for your nic or mobo.
 
  #4  
Old 12-11-13, 03:51 PM
ray2047's Avatar
Group Moderator
Join Date: Mar 2006
Location: USA
Posts: 33,597
Likes Received: 13
And I have have used Linux for over ten years and am the one who suggested PCLinuxOS to him. The one main downside to Linux is if you like to buy software you won't be able to. All the software is free. You will also be disappointed if you enjoy the challenge of installing software. In PCLOS it only takes a few clicks of the mouse to install and normally no rebooting. You will also have to stop thinking of that as an XP machine. It never was. It is a PC. XP is just the OS not a description of the machine.
 
  #5  
Old 12-13-13, 10:37 AM
Member
Thread Starter
Join Date: Mar 2008
Location: Southern New Jersey
Posts: 239
old xp

left it on for 6 hrs or so searching,searching,searching,searching...nothing Didn't catch on fire either...rats It works the way it is so I may just go with it and when ready I'll pop in the XP disk and clickety click to my heart's desire BTW... processor automatically ramps up to 100% when I boot up. When I check through the 3 finger salute it is one particular instance of the svchost. I can stop the process and it is OK for a time but it turns itself on again after a while. I have been reading that the updates will fix this but it just refuses to go get em.
 
  #6  
Old 12-13-13, 11:33 AM
Member
Join Date: Feb 2006
Location: USA
Posts: 6,529
Likes Received: 3
XP Updates

On my desktop PC running Windows XP, updates get installed during shut down.
 
  #7  
Old 12-14-13, 06:16 AM
Member
Thread Starter
Join Date: Mar 2008
Location: Southern New Jersey
Posts: 239
old xp

mine too but it wont even get them. I am probably just going to do another clean install. Maybe something didn't quite "take" when I did it. No big deal...it doesn't owe me anything...gotta be 10 years old or so
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes