Samsung laptop cursor moves alot while typing causing me to go back and delete

Reply

  #1  
Old 12-15-13, 06:01 PM
Member
Thread Starter
Join Date: Dec 2013
Location: USA
Posts: 27
Samsung laptop cursor moves alot while typing causing me to go back and delete

Hi, I was wondering if anyone ever experienced a touchy keyboard as mine on my Samsung is annoying to no end! I will be typing and it will place the cursor all over the place making me have to go back and delete the unwanted key strokes. If someone knows a trick to this I would appreciate it. I have a Samsung 300E4A with windows 7 home addition. Any help would be most appreciated. Roger
 
Sponsored Links
  #2  
Old 12-16-13, 11:08 AM
Member
Join Date: Dec 2013
Location: United States
Posts: 9
This is not specific to any laptop brand. The issue is your hands, wrists or thumbs moving across the mouse pad of the laptop. You can resolve the issue by turning off your laptop's mouse pad and using an external mouse or by changing the positions of your hands while typing to prevent contact with the mouse pad.
 
  #3  
Old 12-16-13, 08:28 PM
Forum Topic Moderator
Join Date: Sep 2005
Location: USA
Posts: 4,496
Likes Received: 6
The issue is your thumb and heel of your hand touch the trackpad while you type... very annoying.

Many trackpads have an option to disable them when you're typing. You may need to install the specific laptop touchpad drivers if it's not an original install. Take a look at the control panel and see if there's an option for the touchpad.
 
  #4  
Old 12-16-13, 11:44 PM
Member
Join Date: Jan 2011
Location: United States
Posts: 2,446
I agree it isn't really specific to any brand and while touch pads are fine for the most part they can be a real pain too. On my new used Dell I bought at police auction I like it fine but the mouse freezes every once in a while or at least did. No particular reason either as my main antivirus is Microsoft Security Essentials which doesn't cause problems with mice or other things you have installed like some antivirus software can do. Your problem though lies in the placement of hands and you will just have to change the way you use the mouse pad.

Myself since I noticed what I was doing I would designate just one finger to use the mouse pad and that solves many problems with those pads. Also you might want to check mouse properties on your computer and turn off tapping. If you keep tapping on while you are on a web page you may end up going to another page you are not interested in. Unfortunately by default tapping is always on when the factory installs the software. You would think they would have it off by default as it is very annoying to have it on.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes