Network problem

Reply

  #1  
Old 04-18-14, 06:03 AM
Geochurchi's Avatar
Member
Thread Starter
Join Date: Nov 2012
Location: USA
Posts: 4,731
Received 65 Votes on 61 Posts
Network problem

Hi All, I have an ipad 2 which works fine on my network I have other unsecured networks that show up on ipad and override my network, yet I can't connect using them,what's up with that?
Thanks
Geo
 
Sponsored Links
  #2  
Old 04-18-14, 06:13 AM
P
Temporarily Suspended
Join Date: Jul 2008
Location: NY
Posts: 10,986
Received 0 Votes on 0 Posts
Two possible reasons are you are out of range or MAC filtering is enabled.
 
  #3  
Old 04-18-14, 08:10 AM
Geochurchi's Avatar
Member
Thread Starter
Join Date: Nov 2012
Location: USA
Posts: 4,731
Received 65 Votes on 61 Posts
Seems like the signal is strong enough,how do I check the Mac setting?
Geo
 
  #4  
Old 04-18-14, 02:18 PM
J
Banned. Rule And/Or Policy Violation
Join Date: Jan 2010
Location: KS
Posts: 1,896
Received 0 Votes on 0 Posts
That's not something that would be on the ipad, it's a setting on the routers/APs of the unsecured networks. I assume you don't own them?

Basically this is a result of Apple's overly simplifying things. There is no real way to create a preferential order for the WiFi networks in an iOS device like you can on Android, Windows, etc. If more than one remembered network is available, it simply connects to the one that's first alphabetically.

There's a workaround though.. Go to Settings > Choose a Network > Select the blue arrow by the network you do *not* want > At the top of the page it says "Forget this network" - select this > tap 'Forget'. Repeat for the other one. Then go back to the Choose Networks page and turn OFF the "Ask to Join Networks" option. That will keep it from bugging you to join the open networks - but it means you will have to go in and manually join a new network if you bring it to a new place.
 
  #5  
Old 04-18-14, 04:51 PM
P
Temporarily Suspended
Join Date: Jul 2008
Location: NY
Posts: 10,986
Received 0 Votes on 0 Posts
MAC filtering is done to stop you from connecting, to their network. You can't change it.
 
  #6  
Old 04-19-14, 05:28 AM
Geochurchi's Avatar
Member
Thread Starter
Join Date: Nov 2012
Location: USA
Posts: 4,731
Received 65 Votes on 61 Posts
Good information,thanks
Geo
 
  #7  
Old 05-05-14, 05:08 PM
Geochurchi's Avatar
Member
Thread Starter
Join Date: Nov 2012
Location: USA
Posts: 4,731
Received 65 Votes on 61 Posts
Wifi connection issue

Hi All, I was staying in a hotel this week and could not get on to their there free wifi with the provided password using my ipad ,upon contacting the front desk they told me to sign into a website I had recently used and I should be fine,and believe it or not it worked,they said that Apple products often times keep refreshing Google or other search engines which appears to be the case as the little wheel just kept spinning and never connected.

Thoughts
Geo
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: