Cannot Attach Normal.Dotx to Word2013


  #1  
Old 03-03-15, 08:15 AM
kolias's Avatar
Member
Thread Starter
Join Date: Jul 2004
Location: Canada
Posts: 1,505
Received 3 Votes on 3 Posts
Cannot Attach Normal.Dotx to Word2013

Trying to do this simple task but have not been successful. I configured a blank page the way I want it (font, zoom, page numbers etc.) then save it as Word Templates\Normal.dotx and all is ok but when I click for a new document, all my parameters are there except there is no page number at the footer as I specified.

I looked in all directories where word saves the templates, I see my Normal.dotx template and click it and all my settings are there including the page number (Page 1 of 1).

I found another link about how to attach a template to a document and followed the instructions but again nothing.

Within Word, under options, the directory where the templates are located is correct.

So where Word2013 picks up the template to load at startup?
(itís not at Users\username\appdata\roaming\Microsoft\word\startup)
 
  #2  
Old 03-04-15, 11:02 AM
P
Temporarily Suspended
Join Date: Jul 2008
Location: NY
Posts: 10,982
Received 0 Votes on 0 Posts
Open the template & type 1 or 2 lines on the first 3 pages. Save it as test.doc. Close it & open it again. Are the page #s there?
 
  #3  
Old 03-04-15, 12:59 PM
kolias's Avatar
Member
Thread Starter
Join Date: Jul 2004
Location: Canada
Posts: 1,505
Received 3 Votes on 3 Posts
I did that Pulpo and the page numbers are shown on every page as I want

But I also changed the font size, just to see what happens, and when I exit Word asked "you made changes to the Normal template, do you want to save the changes" and I said yes for ALL documents. Then I exit and restarted again; no page numbers shown again.
 
  #4  
Old 03-04-15, 01:20 PM
kolias's Avatar
Member
Thread Starter
Join Date: Jul 2004
Location: Canada
Posts: 1,505
Received 3 Votes on 3 Posts
Finally I got it solved. I have been searching for 2 days now and somewhere I just noticed saving templates as .docm (macro enabled) since some formatting is considered macros.

Saving the Normal.docx as Normal.docm did the trick and now all is fine.

I just wonder why MS did not explain on their Template create page this important item
 
  #5  
Old 03-04-15, 01:47 PM
P
Temporarily Suspended
Join Date: Jul 2008
Location: NY
Posts: 10,982
Received 0 Votes on 0 Posts
Edit: Our posts crossed in mid air. At least you found the answer. I was going to ask, what's the difference if you have to add the page #s after the document was created? It's not that big of a deal.
 
  #6  
Old 03-04-15, 04:15 PM
kolias's Avatar
Member
Thread Starter
Join Date: Jul 2004
Location: Canada
Posts: 1,505
Received 3 Votes on 3 Posts
You are right Pulpo, not a big deal to do it after the doc is created although in Word2013 is more cumbersome like anything else in there.

But I was curious how it’s done and got stubborn after I was not able to do it and I had to find out the answer
 
  #7  
Old 03-04-15, 07:58 PM
P
Temporarily Suspended
Join Date: Jul 2008
Location: NY
Posts: 10,982
Received 0 Votes on 0 Posts
If they didn't make it more cumbersome, there would be a lot of programmers out of work & no one wants that.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: