lagging keyboard issue Win 10

Reply

  #1  
Old 09-06-16, 05:41 AM
D
Member
Thread Starter
Join Date: Mar 2014
Location: United States
Posts: 144
Received 0 Votes on 0 Posts
lagging keyboard issue Win 10

My bt keyboard, 2 of them, lags with Win 10.
It'll be fine for a few times and then sputter, stop putting letters up as I type and then all of a sudden spew out sentences and words, like in memory.
Anything I can do about that?
I've disabled USB suspend settings in power control.
Again, it doesn't do it all of the time. It's intermittent.
Mouse on the same bt does ok.
Never had a problem when it was Win 7.
Thanks.
 
  #2  
Old 09-06-16, 05:49 AM
D
Banned. Rule And/Or Policy Violation
Join Date: May 2016
Location: USA
Posts: 551
Received 0 Votes on 0 Posts
Make sure that the device manager is clean, no yellow or red marks. Then open system properties, advanced. Let windows decide.....should be checked, Then go to the next advanced tab, virtual memory, change & set it to system managed.
 
  #3  
Old 09-06-16, 06:26 AM
C
Member
Join Date: Feb 2016
Posts: 37
Received 0 Votes on 0 Posts
probably because it needs a device driver and you don't have it on windows 10....
 
  #4  
Old 09-06-16, 06:27 AM
D
Member
Thread Starter
Join Date: Mar 2014
Location: United States
Posts: 144
Received 0 Votes on 0 Posts
Make sure that the device manager is clean, no yellow or red marks. Then open system properties, advanced. Let windows decide.....should be checked, Then go to the next advanced tab, virtual memory, change & set it to system managed.
Thanks I did that, and there were no yellow or red marks.
I did the rest and it was already set to system managed. But I rechecked it and rebooted.
We'll see and I'll post back.
Thanks again.
 
  #5  
Old 09-06-16, 07:56 AM
D
Member
Thread Starter
Join Date: Mar 2014
Location: United States
Posts: 144
Received 0 Votes on 0 Posts
As to the drivers, I installed the Logitech unifying software.
Reckon that makes a difference?
 
  #6  
Old 09-06-16, 08:27 AM
D
Banned. Rule And/Or Policy Violation
Join Date: May 2016
Location: USA
Posts: 551
Received 0 Votes on 0 Posts
There could be a software conflict somewhere. There are two ways to test it. Boot to safe mode. See if the problem still exists. Another way is to disable part or all of what loads into memory in the startup menu. I think that has to be done in the task manager since the idiots at MS deprecated msconfig.
 
  #7  
Old 09-27-16, 06:18 PM
G
Member
Join Date: Sep 2016
Location: USA
Posts: 13
Received 0 Votes on 0 Posts
I'd look at Virus checker, and low memory, also try disabling your internet connection.
 
  #8  
Old 09-27-16, 08:28 PM
D
Member
Thread Starter
Join Date: Mar 2014
Location: United States
Posts: 144
Received 0 Votes on 0 Posts
Seems as if the Anniversary Update for Windows 10 has fixed a few of my problems, and that was one of them. Keyboard is fine now.
 
  #9  
Old 10-08-16, 11:31 AM
D
Banned. Rule And/Or Policy Violation
Join Date: May 2016
Location: USA
Posts: 551
Received 0 Votes on 0 Posts
Glad to hear that all is well.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: