Credentials manager win 10..

Reply

  #1  
Old 09-18-17, 02:39 PM
lawrosa's Avatar
Super Moderator
Thread Starter
Join Date: Dec 2010
Location: Galivants Ferry SC USA
Posts: 18,128
Received 54 Votes on 47 Posts
Credentials manager win 10..

So I have a new lap top.. Im trying to get into my external hard drive on my network and uts asking for credetials password.. I know I addressed this issue several years ago but cant figure it out..

I can access this drive on other computers but not the new one..

I went to network properties and disabled password protected sharing but it did not help.. Besides the computer I am on now has password protected sharing on and I can access.

Its just this new computer..

I have no clue what the password /user name is..

I did try my standard user name /password and it got me to the drive folders. But when I click on a folder it then askes for another password..

This pops up when accessing that drive, or trying to access this computer from that computer..

Ironically I can get into my other ext drive no proplems..

Western digital my cloaud 3 tb I cannot access.
My book live 3tb I can access.

Anyone?
 
Sponsored Links
  #2  
Old 09-18-17, 07:18 PM
D
Banned. Rule And/Or Policy Violation
Join Date: Sep 2017
Location: USA
Posts: 517
Received 0 Votes on 0 Posts
Are you sure that it's asking for "another password"? Retype the same password that let you access the drive folders. If that doesn't work, connect it again to the PC that gives you full control & reset the password for that drive.
 
  #3  
Old 09-18-17, 07:28 PM
lawrosa's Avatar
Super Moderator
Thread Starter
Join Date: Dec 2010
Location: Galivants Ferry SC USA
Posts: 18,128
Received 54 Votes on 47 Posts
I just checked credential on this main computer.. I can see the username but dont let me see the password.. This credential is for the WD drive???

Is there a place I can read about credentials with windows 10? Is this a password user name I need to edit in the WD drive?
 
  #4  
Old 09-18-17, 09:57 PM
D
Banned. Rule And/Or Policy Violation
Join Date: Sep 2017
Location: USA
Posts: 517
Received 0 Votes on 0 Posts
https://answers.microsoft.com/en-us/...0de936c?auth=1


That might help. According to that article you can disable protected password sharing. I haven't been playing with Win 10 since I was very disappointed with my last machine. I can boot it later & test it. If you don't have to type a password to see the drive when it's connected to other machines, it could be a Win 10 problem. However, retype the password that allowed you to view the drive folders when prompted a second time similar to retyping you PIN when you want to do a second transaction at an ATM. Don't forget, you maybe able to change passwords, if you can't see them although I think the article said that you can see them some way. As I said, I'll test it later.
 
  #5  
Old 09-18-17, 10:22 PM
lawrosa's Avatar
Super Moderator
Thread Starter
Join Date: Dec 2010
Location: Galivants Ferry SC USA
Posts: 18,128
Received 54 Votes on 47 Posts
However, retype the password that allowed you to view the drive folders when prompted a second time
The second password ask dont work when I input the same as the first.. Looking at this user name on this computer for credentials it seems like my user name is admin specific to what I use you admin privileges on the WD ext drive..

I can try turning off password enable on the WD drive, but Im not a network guy and dont want someone on the streets rummaging through my hard drive..

I cant see the password on this computer but I know what it is as its 8 spaces long. Thats my standard password length..

I have not yet fiddled again with it on the other computer as I have not had time. Its late now.. I will read your link and try sometime to morrow..

My goal is to set up all 3 computers the same, so I, kids, spouse can access network drives without using a password..

This windows credential thing is screwy for sure...
 
  #6  
Old 09-19-17, 04:53 AM
D
Banned. Rule And/Or Policy Violation
Join Date: Sep 2017
Location: USA
Posts: 517
Received 0 Votes on 0 Posts
No one from the "streets" should be able to access your network at least not over the internet since you don't have port forwarding enabled. Wireless maybe another story. I'll wait for you to read the link & I'll try to make a test here.
 
  #7  
Old 09-19-17, 11:33 AM
D
Banned. Rule And/Or Policy Violation
Join Date: Sep 2017
Location: USA
Posts: 517
Received 0 Votes on 0 Posts
Ok, I connected a Seagate USB external drive to my Win 10 Professional machine. It didn't ask for a password. I was able to view folders which are mostly music & play the songs.


Then I tried to access an XP machine. There was no problem there either except only the printer & one folder were shared. However, a connection to my Win 7 Professional box didn't work possibly because nothing is shared. It didn't even ask for a password.


Then I tried to connect to Win 10 from XP. It asked for a password but I never set a password. It wouldn't let me connect with a blank password so I set a password & it let me connect when I used it.
 
  #8  
Old 09-19-17, 01:49 PM
lawrosa's Avatar
Super Moderator
Thread Starter
Join Date: Dec 2010
Location: Galivants Ferry SC USA
Posts: 18,128
Received 54 Votes on 47 Posts
I turned off password protection on all computers, yet it still askes for username and passwords.. I fixed the WD ext drive log in by simply putting in the WD user name I use. There was no password related to that..

So as it stands now I am going to each computer and trying to access the others computers folders.. But in all instances its asking for credentials..

I assume I need to put in some type of username /password of each computer. But when checking credentials on all three computers, there are none.. ( Except the one for the WD drive)

For what ever reason my other tera bit drive dont ask for credentials and I can access from any computer..

This is frustrating to say the least..

I can probably do a home group but feel I shouldn't have to...
 
  #9  
Old 09-19-17, 02:08 PM
lawrosa's Avatar
Super Moderator
Thread Starter
Join Date: Dec 2010
Location: Galivants Ferry SC USA
Posts: 18,128
Received 54 Votes on 47 Posts
So.. here is what I know..

1. Why does it still ask for credentials when I have password protected sharing on all computers set to off?
2. I can access both wd drives from all computers. When asked for credentials I put in both usernames of those drives.. Those drives are not password protected.
3.I was able to log into one computers folders through credentials using my standard e mail and user name.. The other two dont work. I must be logged into those computers with different info?

Baffling...

All I want to do is network everything with no log ins.....SSSShhhhheeeessshhhhh
 
  #10  
Old 09-19-17, 02:10 PM
D
Banned. Rule And/Or Policy Violation
Join Date: Sep 2017
Location: USA
Posts: 517
Received 0 Votes on 0 Posts
It's a good thing that it asks for a user name & password. I had no password on the Win 10 box so when I tried to access it from XP, it wouldn't connect. I then put a password there & used it. It worked.


Any machine that doesn't have a password, create it even if you do Ctrl, alt & delete & choose change password. Or go to: Control panel, administrative tools, computer management, users, right click on the account that you are using & left click on set password.


If you want to take it a step beyond that, type in the run box, cmd. At the top you will see command prompt. Right click on it & left click on run as administrator. When the prompt opens, type: net user administrator /active:yes
& press enter. Then you can set an administrator password in the same section of the control panel that I mentioned before. I hope that's clear. You're almost done.
 
  #11  
Old 09-19-17, 02:16 PM
lawrosa's Avatar
Super Moderator
Thread Starter
Join Date: Dec 2010
Location: Galivants Ferry SC USA
Posts: 18,128
Received 54 Votes on 47 Posts
Ill look around.. Yes I am familiar with command prompt..
 
  #12  
Old 09-19-17, 02:19 PM
lawrosa's Avatar
Super Moderator
Thread Starter
Join Date: Dec 2010
Location: Galivants Ferry SC USA
Posts: 18,128
Received 54 Votes on 47 Posts
Co
ntrol panel, administrative tools, computer management, users
There is no " Users" in computer management...
 
  #13  
Old 09-19-17, 02:26 PM
D
Banned. Rule And/Or Policy Violation
Join Date: Sep 2017
Location: USA
Posts: 517
Received 0 Votes on 0 Posts
Sorry, it's under local users & groups in the left panel
 
  #14  
Old 09-19-17, 02:49 PM
lawrosa's Avatar
Super Moderator
Thread Starter
Join Date: Dec 2010
Location: Galivants Ferry SC USA
Posts: 18,128
Received 54 Votes on 47 Posts
OK rebooted all computers..

Heres what I know now.. Ill break it down to all 3 computers..

1. Main desktop. I can log and view folders on all drives and two laptops..The two drives had user names only. The two lap tops were thier log in username/password.

2. laptop one. Same as above but: Cannot log in credentials for desktop.

3. laptoptwo. Same as above but: Cannot log in credentials for desktop.

My desktop log in is the same ( I believe) that the two lap tops use. I do not know why from the two lap tops I cannot get into this desktop computer..

It seems im logged in using my microsoft account just like I am on the two laptops..

I dont know at this point.. I can go into accounts and see the user name, ( which is my e mail address) And password ir 88888888 which is my standard 8 didgit password.. So it should work...

Ill check network settings on this computer again but Im sure all 3 are set the same..
 
Attached Images  
  #15  
Old 09-19-17, 03:23 PM
D
Banned. Rule And/Or Policy Violation
Join Date: Sep 2017
Location: USA
Posts: 517
Received 0 Votes on 0 Posts
You remind me of my late girl friend with that password. She liked to use 12345678. Two things: Change the option to public sharing. It doesn't mean that the public can see it. It's only the users on your local network. It has nothing to do with port forwarding from the outside. Even if I had your external IP address, I couldn't read those shared files. That could block the connection to the desktop from the laptops.


Secondly, none of it should have anything to do with your MS account. We are only talking about sharing on the LAN (local area network). That's all. Even if the connection to your ISP died. All computers should talk to each other as long as you have the correct settings.
 
  #16  
Old 09-19-17, 03:53 PM
lawrosa's Avatar
Super Moderator
Thread Starter
Join Date: Dec 2010
Location: Galivants Ferry SC USA
Posts: 18,128
Received 54 Votes on 47 Posts
Change the option to public sharing. It doesn't mean that the public can see it. It's only the users on your local network.
Did not work. Its still asking for credentials..

I tried several variations.. It ended up being not my e mail address like the two lap tops. Its just a user name...

I guess ill log off this computer and see how its logged on..

Whats the benefits of logging into a computer? I have it checked to auto log in. I dont used passwords per se"

I just need to make all computers with same log in..

I would have non of these issues if win 10 didnt have this credential BS..

Is there no other way to network your computers or turn this feature off?
 
  #17  
Old 09-19-17, 04:03 PM
lawrosa's Avatar
Super Moderator
Thread Starter
Join Date: Dec 2010
Location: Galivants Ferry SC USA
Posts: 18,128
Received 54 Votes on 47 Posts
Ok so I am logged in the same on all 3 computers.. Why is this computer using a user name only to access through credentials?

I logged out and back in on this computer. I dont understand...

How do I find out why this computer is using a username only, and not my e mail and password like the other two computers?
 
  #18  
Old 09-19-17, 05:14 PM
D
Banned. Rule And/Or Policy Violation
Join Date: Sep 2017
Location: USA
Posts: 517
Received 0 Votes on 0 Posts
I didn't expect the computer not to ask for credentials when you changed to the public option. It's good to have any PC to ask for credentials because it's an extra layer of protection.


When you say "this computer" is that the desktop? Which PC(s) use an email address as a login? Whichever computer(s) do that, does it ask for those credentials to get to the desktop? In other words, as soon as you boot?
 
  #19  
Old 09-19-17, 06:03 PM
lawrosa's Avatar
Super Moderator
Thread Starter
Join Date: Dec 2010
Location: Galivants Ferry SC USA
Posts: 18,128
Received 54 Votes on 47 Posts
When you say "this computer" is that the desktop? Which PC(s) use an email address as a login? Whichever computer(s) do that, does it ask for those credentials to get to the desktop? In other words, as soon as you boot?
Yes this computer I refer to is my desk top.. They all use e mail to log in. I have them all set to log in automatically either from boot or sleep...

So now I went in all computers and removed all windows credentials.. When I remove these and click on another computer it should ask me for the credentials again..

Well not so. I can access all computers from any computer now.. this is weird.. The only one now I still need to put in a credential is the WD my cloud ext drive..

This is so inconsistant...
 
  #20  
Old 09-19-17, 06:16 PM
D
Banned. Rule And/Or Policy Violation
Join Date: Sep 2017
Location: USA
Posts: 517
Received 0 Votes on 0 Posts
If you removed all the credentials, I wouldn't expect a login prompt, not a surprise. You can leave it that way, if you choose. That solves the sharing problem.
With the external drive, you said that you can view the system folders but not the rest. When I buy an external drive, I delete their backup software so the only thing on the drive is what I put there. I meant to say that before.
 
  #21  
Old 09-19-17, 06:26 PM
lawrosa's Avatar
Super Moderator
Thread Starter
Join Date: Dec 2010
Location: Galivants Ferry SC USA
Posts: 18,128
Received 54 Votes on 47 Posts
I have the backup software but I dont backup to them..

Ill fiddle with it tomorrow to see what else I can figure out.. Its trial and error at this point..
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: