Microsoft One Drive hijacked my search engine.

Reply

  #1  
Old 11-20-17, 12:28 PM
Member
Thread Starter
Join Date: Jan 2012
Location: USA
Posts: 265
Microsoft One Drive hijacked my search engine.

I think.

I finally got tired of clicking "later" when my Win10 machine asks me to sign into One Drive at startup. So I logged in using my Hotmail cred's.

Suddenly, I can't use Google Chrome. Some error message comes up telling me to try some things I don't understand. I put 2 & 2 together, and said "Oh no, you don't". Un-installed One Drive. Re-installed Chrome. And everything works fine.

Is it safe to assume that Microsoft forces me to use Edge with One Drive? I think I'll just use Google Drive for cloud storage, if only because Microsoft plays dirty.

Or am I really that Low-Tech that I'm missing something simple?
 
Sponsored Links
  #2  
Old 11-20-17, 12:35 PM
Group Moderator
Join Date: Oct 2004
Location: WI/MN
Posts: 19,214
Likes Received: 33
What are you signing into? I have multiple Win 10 machines and use neither One Drive nor Hotmail.
 
  #3  
Old 11-20-17, 12:48 PM
Shadeladie's Avatar
Super Moderator
Join Date: Jan 2005
Location: PA - USA
Posts: 4,174
Likes Received: 12
I use One Drive and I've never been asked to sign in nor do I have to use Edge.
 
  #4  
Old 11-20-17, 04:18 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 50,571
Likes Received: 108
My mother's new laptop with W-10 announces the same log in request to sign in for One Drive. I didn't activate One Drive but it seems to have taken over.
 
  #5  
Old 11-21-17, 03:56 AM
Member
Thread Starter
Join Date: Jan 2012
Location: USA
Posts: 265
Stickshift, I don't know what I was signing into. A white panel popped up in the middle of the screen every startup - I had the option of signing in or closing the screen. I haven't seen it since I uninstalled...
 
  #6  
Old 11-21-17, 05:09 AM
Banned. Rule And/Or Policy Violation
Join Date: Sep 2017
Location: USA
Posts: 517
For some reason One Drive was in your startup folder. That's why it appeared every time you started the machine. All you needed to do was remove it from startup. At the same time, it wasn't a bad idea to delete it. I might delete it too. It's not there on my Win 10 Pro.


What I really want to delete is the ILSC Slide Show Server. So far, I haven't found a way. This machine is supposed to be a workstation not a server.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes