Computer Second Monitor Output to HDMI

Reply

  #1  
Old 03-27-19, 03:25 PM
Group Moderator
Thread Starter
Join Date: Mar 2003
Location: NC, USA
Posts: 20,137
Likes Received: 110
Computer Second Monitor Output to HDMI

I have a PC with Windows 10 with a NVIDIA GeForce GTX 1050Ti video card and my monitor is connected using the VGA port. I have a pair of FPV (first person video) goggles (Fat Shark HDO goggles) I want to connect using the HDMI port. When I plug in my goggles using the HDMI they display only the computer's background screen image. No screen icons, mouse pointer, menu's, windows or programs appear in my goggles.

Everything I have read says plug in the device and Windows will recognize it and ask you how to set up the second monitor. While my goggles can display the image from the computer I don't think it is truly a digital HDMI device so Windows doesn't see it. Is there a way to manually force Windows or the video card to mirror the all of the video output into the HDMI?
 
Sponsored Links
  #2  
Old 03-27-19, 09:02 PM
Join Date: Jan 2009
Location: Trumbull, CT, USA
Posts: 389
Likes Received: 1
Try pressing the Windows (The keyboard key with the Windows Symbol) key + P and select duplicate or whichever option suits your needs
 
  #3  
Old 03-28-19, 05:53 AM
Member
Join Date: Nov 2012
Location: USA
Posts: 1,167
Likes Received: 11
Sounds like computer treats the goggles as an "extended desktop" (larger desktop that logically extends the right margin of the main screen onto the next screen).
Try flipping the active window between the monitor and goggles by hitting
Shift +Win+left/right

OR

possible that the computer treats the goggles as a 2nd desktop (Task-View allows you to create multiple stacked desktops, like tabs in a browser), try flipping between desktops by hitting
Ctrl+Win+left/right

Next, right-click an area of background screen, select "Display Settings",
that should you how the 2 screens are configured.
YOU DRAG those screen icons around to logically set up how you want your monitors:
Either by side by side, or one-above the other. You can ALSO separate them just a bit to keep the cursor from wandering from one screen to another.

Finally, right click the taskbar, Task-bar-settings, Multiple-displays, select "Show-taskbar-on-all-displays". That SHOULD add the taskbar menu to the bottom of the goggles when they are active.
 
  #4  
Old 03-28-19, 06:54 AM
Group Moderator
Thread Starter
Join Date: Mar 2003
Location: NC, USA
Posts: 20,137
Likes Received: 110
Thank you for the suggestions. I'll give them a try when I get home tonight and can play with my toys.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes