error 522

Reply

  #1  
Old 05-30-19, 05:37 AM
Forum Topic Moderator
Thread Starter
Join Date: Mar 2005
Location: USA - N.E.Tn
Posts: 45,520
Likes Received: 47
error 522

This morning I've been getting multiple 'error 522' on different sites and browsers but not every site. The error message states my browser and cloudfare are working correctly and it's a host error While some sites are working normally others are unreachable although for the most part going back 5-10 minutes later - they'll work. Any ideas as to what is going on?
 
Sponsored Links
  #2  
Old 05-30-19, 07:15 AM
Shadeladie's Avatar
Super Moderator
Join Date: Jan 2005
Location: PA - USA
Posts: 4,209
Likes Received: 22
Just guessing here, but when I have problems like that, it's usually due to a bad connection. Not sure how you're connected but try restarting any modems and routers you have. That will usually fix things. Restart your computer too, if you haven't lately.
It's a start till someone has a better idea!
 
  #3  
Old 05-30-19, 10:05 AM
Forum Topic Moderator
Thread Starter
Join Date: Mar 2005
Location: USA - N.E.Tn
Posts: 45,520
Likes Received: 47
The strange thing is when this was happening I could connect to another site with no issues. In regards to the forums I was unable to connect with FF, able to connect but then got timed out with Chrome. Microsoft Edge worked. FF and the forums had worked great just a half hour earlier .... and is working fine now. With the local news sites, some would work and some got the error 522. Didn't seem to be any rhyme or reason.
 
  #4  
Old 05-30-19, 10:24 AM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 50,954
Likes Received: 155
I've seen a similar problem with Cloudflare and just this site. It was happening pretty routinely last week and then stopped. I usually just go for coffee and come back later. I've stopped trying to figure it out.
 
  #5  
Old 05-30-19, 10:29 AM
Forum Topic Moderator
Thread Starter
Join Date: Mar 2005
Location: USA - N.E.Tn
Posts: 45,520
Likes Received: 47
What surprised me was how many sites using different browsers were affected but just as many [probably more] were working fine using the same browsers. ..... but then there is a LOT I don't know about PCs and the internet!
 
  #6  
Old 05-31-19, 06:26 AM
Member
Join Date: Feb 2006
Location: USA
Posts: 6,531
Likes Received: 3
I am still unable to reply to threads using Firefox. I have to switch to Chrome to enter a reply.

Firefox works for other sites.
 
  #7  
Old 05-31-19, 02:06 PM
Member
Join Date: Sep 2015
Location: US
Posts: 377
Likes Received: 2
This reply was added with Firefox. I did have to change the site's Editor Mode on the right side of the grey reply screen.
 
  #8  
Old 05-31-19, 02:09 PM
Forum Topic Moderator
Thread Starter
Join Date: Mar 2005
Location: USA - N.E.Tn
Posts: 45,520
Likes Received: 47
I always use FF when accessing this site, the other morning was the only time I recall having a problem.
 
  #9  
Old 05-31-19, 05:01 PM
Norm201's Avatar
Member
Join Date: Sep 2013
Location: United States
Posts: 6,901
Likes Received: 23
I look this up on Google, will it help?

How To Fix (Error 552) ?
 
  #10  
Old 06-01-19, 02:41 AM
Forum Topic Moderator
Thread Starter
Join Date: Mar 2005
Location: USA - N.E.Tn
Posts: 45,520
Likes Received: 47
thanks Norm, whatever caused it seemed to fix itself. According to the error message my pc and internet were ok and the problem was with the website. It was strange because it affected multiple sites.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes