Windows 10 tablet looping message


Old 09-10-19, 02:03 PM
badeyeben's Avatar
Thread Starter
Join Date: Dec 2006
Location: Southern ILLINOIS
Posts: 965
Received 2 Votes on 2 Posts
Unhappy Windows 10 tablet looping message

I have a windows 10 tablet. It is a NuVision Solo Draw model TM101W610L It is hung up on a loop of stating “ Undoing changes to your computer…” If I try to hard restart it then it goes to showing windows icon, then flashes some kind of box in the left top corner, then goes to the trying message again. I have left it there for overnight and it is still in the loop in the morning. I tried holding the start button and volume down button when starting but that did not work either. Nor did start and volume up. I tried hooking an external keyboard to it and pressing the windows luck, Pressing the windows button while starting no luck, Pressing repeatedly the F7, F8, and F5 when starting ( not all at once 3 different attempts 1 for each key) still no luck. I am not even sure it is recognizing a keyboard is hooked up as nothing changes in the start routine it now has.
Searching the net has gained a statement that if you hard reset it while windows is loading ( rotating dots) it will go into safe mode and then you can undo the update that it was trying to load then unload as it did not lload properly or some such thing. I tried but had no success. I tried hard reset 3 times and on 3rd attempt let it fully load but the same loop screen was there. Thought maybe try it 3 times and let load the 4th try. Same results.
I tried sending a message to the manufacturer. No answer from them. I had been in contact with them about the battery life of the tablet and they had responded to that question with several generic questions (what model tablet, what version of windows am I running ect. ect..) I answered those question and have heard nothing back from them.
Old 09-24-19, 05:39 PM
Utterly-NutZ's Avatar
Join Date: Sep 2019
Location: Canada
Posts: 16
Received 0 Votes on 0 Posts
I believe the start and volume options will only work on the Android tablets. Can you try to do the following:

Start your tablet, and just as Windows attempts to load (spinning dots), press and hold Power Button for 5 - 10 seconds to perform a Hard Shut Down

Do this twice

On the third try, Windows should boot into the Recovery Environment and from there you can access System Repair, Safe Mode, Command Prompt etc

Go to Troubleshoot - Advanced Options - Reset this PC
Choose to keep your files and apps, just your files, or to keep nothing
Then start the Reset

Thread Tools
Search this Thread
Ask a Question
Question Title:
Your question will be posted in: