computers

Reply

  #1  
Old 06-07-01, 05:48 PM
Visiting Guest
Posts: n/a
my computer was acting up so i rebooted it,every since then i can't get on internet.It will start to dial ,then it will say no dial tone ,i've checked the phone line and it is working ,some times it will say querying moden,i've run check on moden and even tryed re-inslalling it
 
Sponsored Links
  #2  
Old 06-08-01, 04:44 AM
BSB's Avatar
BSB
BSB is offline
Member
Join Date: Mar 2001
Location: GB, WI
Posts: 782
turn the sound on under modem options, so you can hear it pick up. If you hear no sound, uninstall modem,shut down, physicaly remove modem from pc, then reboot. shut down, reinstall modem into pc, reboot, insert drivers when prompted.

If you dial in and still do not hear a dial tone with sound on, you may have a bad modem. you may also want to try a different isa/pci slot if you have a free one. You may have to go as far as doing a clean install which requires removing registry info..I would suggest locating one who can help you with that and not screw up your system. Or if you feel extra gutsy, you can back up your registry file, then browse and delete anything that has your modem name and driver associated with it. As a last resort.

G'luck.

Brian
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes