Outlook Express

Reply

  #1  
Old 06-16-01, 12:56 PM
Member
Thread Starter
Join Date: Apr 2001
Location: Philadephia
Posts: 468
Question

Hi Everyone: I have Windows 98SE! When I try to access Outlook Express for my mail SOMETIMES I GET IN AND SOMETIMES I DON'T. I say I get in 3 out of 5 times! What can I do to get in ALL THE TIME? I have very little mail in there. Do you think I should re-install it and where do I go to download again? ALSO SHOULD I UN-INSTALL THE FIRST VERSION FIRST? If possible let me know ALL 4 answers or I'll be lost! Thank You All in advance Tom
 
Sponsored Links
  #2  
Old 06-17-01, 10:25 AM
bigmike
Visiting Guest
Posts: n/a
Cool Error

When you say you can't access what do you mean? What error message are you getting? No Socket? Not taking your password? Not connecting to the net/ISP? Is this Outlook Express 5? Or the original? If not 5 then go to M.S. updates and download the newest version. It's fairly large so you may wish to download overnight if you have a 56K connect. More than likely it's your ISP and their password recognition software. You may want to check with them and make sure they are using an M.S. based email server...
 
  #3  
Old 06-17-01, 10:57 AM
Member
Thread Starter
Join Date: Apr 2001
Location: Philadephia
Posts: 468
Outlook Express5.

Hi Bigmike: I have the latest version of Outlook Express and what happens is I put in password and it accepts it then just freezes and the message I get when hitting ctrl+alt+del is that Outlook Express is not responding (Duh) I new that! Then I have to close out and go back to Outlook Express again and this time it is ok. The internet service tells me to re-install and I did that 2 times. Still the same! Tom
 
  #4  
Old 06-17-01, 10:57 AM
808
Visiting Guest
Posts: n/a
Question Outlook

Which version of Internet Explorer are you using ? Reason I ask is that with version 5.5 I had lots of problems accessing Outlook until I re-installed IE5.5 and then all worked fine.

808.
 
  #5  
Old 06-17-01, 12:21 PM
Member
Thread Starter
Join Date: Apr 2001
Location: Philadephia
Posts: 468
HI 808: I do have IE5.5! When I first installed it then it was fine but now (no) TOM
 
  #6  
Old 06-17-01, 12:44 PM
808
Visiting Guest
Posts: n/a
Question Outlook

Have you tried re-installing IE5.5 as Outlook is contained within the program itself ?

 
  #7  
Old 06-17-01, 12:51 PM
Member
Thread Starter
Join Date: Apr 2001
Location: Philadephia
Posts: 468
Will Try Again!

Hi 808: I'll try it, and it might take a day or so to see if it is working competely right Thanks Tom
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes