Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

New Printer


denverlynx's Avatar
Member

Join Date: Feb 2001
Posts: 236
CO

08-05-01, 07:20 PM   #1  
Ok, my dad purchased a new Lexmark printer for his HP PC. But, he is having problem getting it to work. He is receiving this error message, " Cannot communicate with Printer ". I'm was trying to help him over the phone but was unable to.

Are there some common errors or some troubleshooting tips I can send him?

Thanks

 
Sponsored Links
BSB's Avatar
Member

Join Date: Mar 2001
Posts: 782
WI

08-06-01, 08:11 AM   #2  
need some more info, but you can start with.

1) USB or parrallel?

2) If USB, are the USB headers tunred on in Cmos?

3) If parrallel, is IRQ set to 7, what option is selected under cmos, ecp ( I think thats what its called) or the other?

4) Is it daisy chained off a scanner or anything else? soem of the new printers flat out refuse to daisy chain.

5) Under system>hardware> are there any conflics?

Brian

 
denverlynx's Avatar
Member

Join Date: Feb 2001
Posts: 236
CO

08-06-01, 03:42 PM   #3  
I kind of figured after I had posted this I really didn't have enough information. Right now I know its a USB on a Windows 98 system. I will get some additional information.

 
mrhoadar's Avatar
Member

Join Date: May 2001
Posts: 338
IL

08-06-01, 05:51 PM   #4  
I've often found that USB and Firewire work a little quirky when installing the first device. Try this, it usually work for me.

1. Don't plug anything in before turning on the comptuer.
2. After the comptuer is booted install any drivers that came with the device.
3. Open device manager. (in the control panel under the system icon.)
4. Plug in the device while the computer is running.
5. See if the device pops up in Device Manager.

Yes. You'll need to tweek drivers
No. You'll need to install USB or Firewire support for Windows and/or your motherboard.

 
bigmike's Avatar
Visiting Guest

Posts: n/a

08-08-01, 09:43 PM   #5  
bigmike
cable

is the cable for the printer labeled "EEE" If it's not a triple E type cable it won't work. Printed right on the cable.

 
brwalker2001's Avatar
Member

Join Date: Apr 2001
Posts: 140

08-09-01, 03:11 AM   #6  
I had a similar experience with a new Z43 a month ago. Spent several hours with tech support for nearly a week. We tried everything in their troubleshooting system to no avail. Each tech had different opinions. One would say that he saw this type of problem often, another would state that the printer was trouble free. They finally blamed it on my PC.

After trying everything they told me, plus hints I got on this forum, I took it back to Best Buy, paid the extra $ 20 for the HP 932C, and have been printing painlessly ever since.

Enough said? Good luck

 
denverlynx's Avatar
Member

Join Date: Feb 2001
Posts: 236
CO

08-09-01, 03:28 PM   #7  
It turned ou that the drivers needed to be tweaked like mrhoadar mentioned. Thanks for the help!

 
Search this Thread