Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

Displays TOO large for monitor screen


mamartinek's Avatar
Visiting Guest

Posts: n/a

11-03-01, 01:57 PM   #1  
mamartinek
I managed to "lose" any flicker of light from my monitor yesterday. I finally restored it today, and just like I "lost" it, I don't know how I "found" it. Now my PROBLEM is the pages displayed on my screen are too large. I have already spent about two hours on this. Can anyone give me a pointer or two about how to solve this condition? Thanks.

 
Sponsored Links
BSB's Avatar
Member

Join Date: Mar 2001
Posts: 782
WI

11-03-01, 11:10 PM   #2  
Two things to try.
1. load drivers for the monitor if you have not already.
2. Manualy resize your monitor from the controls on either the front or back.

#2 should be your best bet, chances are then when you managed to get the monitor back online it reset it configurations.

If that does not work, you may be able to set the size using software, right click on your desktop any where but on an icon, go to properties, and click on the settings tab, depending on your video card you should be able to go to advanced properties and adjust the size . (note: we are not looking at resolution). You may have to dig into your video card settings to find the screen size/posistioning tab.

G'luck

Brian

 
bigmike's Avatar
Visiting Guest

Posts: n/a

11-05-01, 04:40 AM   #3  
bigmike
resolution

Also depending on the monitor U may have to reset the Refresh rate. Most new monitors will easily handle 75Hz. No flicker at this rate. But doing so and like BSB says it's just tweaking till it's the way you want.

 
Skipslot's Avatar
Member

Join Date: Nov 2001
Posts: 79

11-18-01, 03:16 PM   #4  
Screen too big for monitor

I have the same problem for a couple weeks now. Driver, monitor download, microsoft knowledge base, HP customer support, resolution, none of them helped. The only thing that came close was I right click on blank area on desktop, properties, settings, advanced tab, and selected Adapter to defualt, it was origanally set at optimal but it made the screen a little smaller but not much.

 
bigmike's Avatar
Visiting Guest

Posts: n/a

11-19-01, 03:27 AM   #5  
bigmike
Color

Adjusting your color depth will also make a difference. Setting it to 16 bit (million) colors is probably best. The human eye can't really see above that or so I'm told. Make sure you have the correct drivers for the monitor and adapter loaded and as mentioned the refresh rate will have an effect also. Most monitors today come so that they can be adjusted thru the front panel to fit the screen, both of my KDS flat screens pictures are too small to fill the screen and I have to use the digital controlls on the monitors to fill out, only about 1/4" though. Any more than that will effect the skewing of the picture...

 
Search this Thread