Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

printer recognition-after reinstall of win98


green jacket's Avatar
Member

Join Date: Sep 2000
Posts: 502

11-04-01, 05:15 AM   #1  
A friend has a Gateway that crashed a few weeks ago and it had to be started over again from scratch. One significant mistake made was during the process of installing Win98, the (2) printers were still connceted to the system. By the time this was realized, it was too late. Gateway tech said there would probably be problems with printers later.
The Canon BJC2110 needs to be installed soon, the sooner the better. I beleive this printer was connected with USB.
The HP laser was probaly connected with parallel. The HP was removed from the system because another family member needed it, removal was after the refomat/install.

(note that I have this information from a telephone conversation, not because I have worked on this machine under the given circumstances)
The Canon installation disk attempts install, a message appears that there is a problem, and printer does not communicate with comp.

How can this problem be corrected? (perhaps without starting the system over again with Win98) The HP laser might be back soon, so both ports need to be set up to work.
My guess is the system does not properly recognize the ports, and there could be conflict(s) as well.

gj

 
Sponsored Links
mrhoadar's Avatar
Member

Join Date: May 2001
Posts: 338
IL

11-04-01, 03:19 PM   #2  
I think the Gateway tech is all wet. You should be able to just go to the printer folder. I install and remove printers all the time. I've also install the OS amny time with one printer and then switched to another. The HP should not be a problem at all on a parallel port.

As for the USB printer. Unplug it from the USB Port.
Uninstall the driver if their is one in Add/Remove Programs. Go to Device Manager and delete any reference to the printer. Restart the machine. Install the Cannon software. Open up Device Manager.
Plug in the printer to the USB port and see if it appears in the device manager. Also, your computer should then automaticly detect the USB device.

Any chance your using Win98 1st edition?

 
's Avatar
Visiting Guest

Posts: n/a

11-12-01, 02:24 PM   #3  
Check your USB Devices

What the previous poster said is good advice, but if that does not work, verify in the device manager that your USB Hardware is there and configured properly. Some Gateway's as well as early IBM's and compaq's and proprietary USB hardware and you need to use their drivers.

 
bigmike's Avatar
Visiting Guest

Posts: n/a

11-12-01, 05:43 PM   #4  
bigmike
HP

I am currently working on two Gateways with HP Pavilion software running causing USB problems. Is this coincidence or is it Gateway? Could it be that they load the system up for every imaginable driver, photo this, go back that, stick what where... Anyway, I am seeing allot of Gateways here lately that around six months old they get real squirrelly. The only way I have truly "Worked around the problem" was to format the drive and get all that fluff off the drive, get the drive partitioned so you don't lose everything in a year or so when Windoze inevitably crashes and needs extensive work. My last build of ME lasted two years before I started seeing some problems and of course formatted and rebuilt. Kind of a rash solution I know but thats Windoze...

 
Search this Thread