Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

Game won't run


bigmike's Avatar
Visiting Guest

Posts: n/a

12-03-01, 08:39 AM   #1  
bigmike
Got Game

OK, what you have there is a bug in the program. The "Engine" is the game generator itself. Since you have contacted them and they gave you the run around you might call them again and tell them that the game itself is flakey. BUT the problem here is that it's a new game so there are no fixes out yet. You are probably going to have to wait a few weeks... From my gamer bud even returning this one and getting a different disk will most likley not help. I think I would call them back, tell them you now know that it is a "Game Engine" problem, and where do they post their upgrades/patches. Try doing a search in the usenet groups and see what others have found out. Problem is they throw this stuff out here and guess who the testers are... I am not much of a gamer but the few I have usualy need a fix to run, Need For Speed High Stakes has a simple addition to the .exe line to fix a no start problem, things like that drive me up the walls, why not include it in the begining? By the way, Dennis Miller get's material for his rants from me

 
Sponsored Links
BSB's Avatar
Member

Join Date: Mar 2001
Posts: 782
WI

12-03-01, 09:35 AM   #2  
what type of configuration are you running? win2k, 98, se, me? cpu, ram, video card mem....

I have found that even though a lot of new games out there say they are win2k compatible is only 1/2 true. If you can actully get the game to load you may find the stabilty is way down.

Have done some searching but only have found reviews of the game from users complaining about the fact that the game does not follow the print. No one is complainning ( that I can find) about being unable to play the game. It could very well be you have a bad burn, its been known to happen. If you cannot find a patch online at EA I would think about getting another copy and seeing what happens. The only thing you loose is time.

http://techsupport.ea.com/game_detail.cfm?id=58107 (is the support page for harry potter, there are no patches for it yet.

G'luck

Brian

 
Skipslot's Avatar
Member

Join Date: Nov 2001
Posts: 79

12-03-01, 09:47 AM   #3  
Game won't run

My son got a Harry Potter game for his birthday and it won't run without getting the critical error message "Engine. Game engine in configuration file History:Uobject:SafeLoadErrorUobject:StaticLoadClassInitEngine"
Tried the game's technical support and since it's a new game, the only thing they have is to reinstall it into a different directory, which we did and it didn't work. I've tried turning everything off except explorer and the system tray and still nothing except the error message. Shut anti-virus is off also. Any suggestion would be appreciated.
thanks

 
Skipslot's Avatar
Member

Join Date: Nov 2001
Posts: 79

12-03-01, 04:49 PM   #4  
Configuration

Windows 98 with 500 mhz processor (pentium 3). Everything is above the recommended (optimal)requirements except the video memory, which is 8 mb and it requires 8 mb (minimum) to run. With his and my daughters vast archive of games with nice graphics, it's hard to believe this one wouldn't be compatible with Win98, I've heard of glitches in Me, but 98 is usually acceptable with games that I've heard about. I'll try the exe fix and the different disk then go from there. By the way, my boy said he always wanted to be a game tester anyway; I don't think this is what he had in mind though.

 
Search this Thread