Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

Drive A: stuck in DOS


marturo's Avatar
Member

Join Date: Jun 2001
Posts: 1,448

12-06-01, 02:54 PM   #1  
Drive A: stuck in DOS

I bought a built in 1995 no name that was a win 95 upgraded to 98, also it had a Win NT systen controled by Novell on it. Office Machine yes, but after a complete Format and F-Disk to a Fat 32 I installed Win 98 SE and an ATI Xpert PCI 128 video and Sound blaster cards. I still have a problem, all the A: Drives I tried were good and so were the new IDE ribbons. The problem reads like this, in System Properties, under the performance tab, in the veiwing pane it says; Drive A: is using MS-DOS capaibility mode file system. Well no wonder it has to be booted and all software loaded through the CD Drive. Does anyone know how to change the A: drive back to using Windows capatibilities? This problem existed before and after the Format and OS change. All settings have Drive A: first to boot, well come to think of it I stayed with the Default Bios settings when I replaced the entire office set up with a stand alone version OS Win 98 SE. I didn't even know you could set up Drive A: to be MS-DOS only. Thanks, Marturo

 
Sponsored Links
BSB's Avatar
Member

Join Date: Mar 2001
Posts: 782
WI

12-06-01, 03:51 PM   #2  
check here, may have the fix for you.

http://support.microsoft.com/default...;en-us;Q131690


Brian

 
marturo's Avatar
Member

Join Date: Jun 2001
Posts: 1,448

12-07-01, 05:50 AM   #3  
A: Drive back in Windows

Thanks Brian
That's just what the doctor ordered. It worked like a charm. Marturo

 
Search this Thread