Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

help hp cd-writer problems


cynjas's Avatar
Visiting Guest

Posts: n/a

12-27-01, 05:05 PM   #1  
cynjas
help hp cd-writer problems

I recieved a HP CD-Writer 8220e/8230e for Christmas. It is an external usb. I have yet to be able to burn cd. I keep getting errors. I did get an error that gave me a troubleshotting idea. It said HP RecordNow reported a write error: A high speed CD-RW disc was used in a drive that does not support high speed. New dics are available that support CD-RW writing speeds of 8X or higher. Older drives support 1X to 4X CD-RW writing speeds do not support writing to high-speed discs. You cannot use high speed CD-RW media, and must purchase 2x or 4x cerified CD-R. Oh I forgot to mention it is 4X4X6. So I went into Staples and told them my problem and they gave me Sony CD-R 1X-16X compatible. Which is the same that I already had but they told me that these ones would work and have tried on 6 different cds. It will go to about 40% before I get the error.
I also went into hp website and found this infomation. A small number of 8220/8230e USB HP CD-Writer+ and use HP MyCD version 2.5. The Audio creation will appear to progress normally, but the process will time out, give one of the errors listed below depending on the operating system in use.
Solution: Update the HP MyCD 2.5 software to RecordNow 3.0 and copy the audio files to the CD-R disc again. With the new software installed, RecordNow 8220/8230e will successfully create audio CD-R media. So I did this and am still having problems. Does any one have any suggestions because I don't know what to do.

 
Sponsored Links
papa22's Avatar
Visiting Guest

Posts: n/a

12-28-01, 08:58 AM   #2  
papa22
hello cynjas,
The problem you are having is not that uncommon. There are a number of things to try to resolve this including the recommended information that Hp told you about. If I'm correct, you probably have this problem only when you try to record music from mp3's on your hard drive but don't have this problem when recording other types of data. First of all, yes, you should be using the hp record-now program. The actual symptom that you are getting is known as a "buffer under-run", which the computers software refers to as a "high-speed error". What is actually happening is that...the cd burner is expecting to recieve the data at a certain speed but the computer isn't keeping up or sending it fast enough. To correct this problem...you need to make sure that the "record now" program is on a drive that has DMA selected and the mp3's should also be on that same drive. Also, make sure you select 1X for recording. Assuming you have enough RAM memory, this should get you closer to accomplishing your tasks.
Good luck!

 
cynjas's Avatar
Visiting Guest

Posts: n/a

12-28-01, 12:11 PM   #3  
cynjas
Papa22
I did what Hp told me to do. How do I know if my RecordNow program is on a drive that has DMA selected and the mp3's should also be on that same drive. I have found this information now. Improving drive performance and reducing errors: Enabling DMA on HP IDE CD/DVD drives and windows 98/Me and then it tells me how but under that it says note: USB CD Writers do not have the DMA feature available.On my hard drive I do have DMA checked. If you have any other ideas I would appreacate it.

 
papa22's Avatar
Visiting Guest

Posts: n/a

12-28-01, 02:01 PM   #4  
papa22
What is the CPU (Processor) speed?
These are the must-do's... you should have the mp3's and the "recordnow" program on the same drive and DMA is selected to that same drive, and you set recording speed to 1X, and you deselect the " test operation before recording discs", turn off all running programs on the task bar, use a brand name disk which supports audio (such as Maxell or Fuji)...this should do it for you.

 
cynjas's Avatar
Visiting Guest

Posts: n/a

12-28-01, 02:38 PM   #5  
cynjas
papa22

I am not sure how fast my processor is I have a Intel Celeron Processor. Ok my mp3's and my RecordNow program are both on the C drive is that what you mean. I already switched the speed to 1X. I have unselected the test thing so I will try that now. And to think I wanted to go to school to work with computers. LOL
Ok I am getting so frustrated because I don't know what else to do. I removed the check next to the test box, I changed the speed to maximum of 1X. Tried it again and got to about 50% and got the error again. And you are right I downloaded my pictures just fine but won't ever complete a music cd. I have been using either Sony CD-R 1X-16X compatible or Memorex Music CD-R which says write from 1X up to 16X. And I have closed all running applications. I bet I have ruined 10 cds now.

I tried using musicmatch jukebox to make a cd that way and on there I got to 99% on one and tried it again thinking that we almost had it and got to 98%. I just don't know what I am doing wrong. Any one have any ideas.


Last edited by cynjas; 12-29-01 at 02:19 AM.
 
BSB's Avatar
Member

Join Date: Mar 2001
Posts: 782
WI

12-29-01, 12:24 PM   #6  
try using nero or ezcd creator. If its a software problem changing discs will not fix the problem. Also what are you using for an OS?
Nero now says they have a win2k compatible program, but it still will not burn on win2k. (lost 5 or so discs because it was "supposed" to work) I now only burn on 98 and had to move my internal burner off the HD because heat was causing it to stop brning.

Brian

 
cynjas's Avatar
Visiting Guest

Posts: n/a

12-30-01, 04:26 AM   #7  
cynjas
Thanks all. I finally got through to HP web site which was a long distance phone call and after about an hour and a half and changing all kinds of things on my computer plus unpluging all other usbs and plugging the cd-writer directly into the wall I have successfully made 3 music cds. I am so excited but what a pain. LOL

 
Search this Thread