Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

Losing Files


jholland's Avatar
Visiting Guest

Posts: n/a

02-12-02, 11:35 AM   #1  
jholland
Losing Files

I have a Gateway Select 750 with an AMD Athlon 750 MHz Processor, 128 MB Memory, 15GB WD Ultra ATA Hard Drive, EV700 Monitor, 8MB AGP Graphics Card, CD, CD-R, 56K PCI Voice Modem, running Windows98SE, have Canon BJC-6000 Printer, Epson Perfection 1250 Scanner(which was just installed Jan.13). I also have an Olympus Camedia 2040 Zoom digital and software on the system.
Had to do a total system re-load Dec. 26th, honestly right now I can't recall what problems I was having at that time. But did re-format and re-load and all seemed to be fine. Then last week I began losing various files...first my internet service couldn't be found so I re-installed. Then my printer could not be found so I re-installed, then no mouse detected so I re-installed. Today had tiny green rectangle showing on my screen and I had no sound. Re-installed sound drivers and sound is back AND when system did the restart the little green rectangle had disappeared. My virus program and definitions are up to date as of Feb 10th. Also did two on-line virus scans at PC Pitstop and Panda. All show a clean system. Spent several hours on the phone with a Very Knowledgeable Tech at Gateway, he had me run numerous checks and tests including removing memory card etc. Nothing showed. Have had this system 18 months. Right after I purchased it the hard drive failed and Gateway replaced it and I installed it. Last winter I purchased and installed the CD-R drive from Gateway and about four months later it literally exploded a CD and Gateway sent me a new drive. Don't know if any of this is connected with the current problem or not. I love this computer, it is fast and generally works great. ANY Suggestions?
In reference to post from Michael, ScanReg has been run and has shown no errors


Last edited by jholland; 02-12-02 at 05:56 PM.
 
Sponsored Links
mrhoadar's Avatar
Member

Join Date: May 2001
Posts: 338
IL

02-12-02, 05:51 PM   #2  
My guess is some program has hosed your registry on the re-install. Try running SCANREG. May not tell you anything if there is a problem but its a start.

If it does turn out to be a bad registry problem you don't have much choice but to reinstall.

 
willmann's Avatar
Visiting Guest

Posts: n/a

02-12-02, 06:34 PM   #3  
willmann
Check to make sure the SCSI drive is terminated, this would be a pin switch setting on the disk.

Not terminating a SCSI connection will cause unpredictable results...

 
trinitro's Avatar
Member

Join Date: Jan 2002
Posts: 1,915

02-12-02, 08:12 PM   #4  
I agree with Michael, somebody is playing tricks with your registry. See if you can remember is this started occuring after you installed a particular program. This could be the work of a virus also. Not very likely, but possible. Try to do this. Backup your registry to a CD or floppy. Then wait until something dissapears. When that happens, restore your registry, then reboot. If the problem is solved, then you know the registry gets corrupted somehow. Unfortunately there is no easy way to fix it..unless somebody else has found one.

 
2000's Avatar
Member

Join Date: Dec 2000
Posts: 1,019

02-13-02, 06:15 PM   #5  
Quiz questions: were files actually removed(?) and was removal verified with sfc, explorer, find, and DOS? I ask, because the tech had you remove cards and/or disable hardware to check for conflicts, and although your message title refers to missing files you weren't specific.

Other than deletion or inaccessibility [disk err, corrupt system file(s)/driver, or bios fault] a registry hack seems likely. Scanreg does not report errors for all keys or values when they are deliberatley removed, Scf does not report errors unless files are deleted, altered, and it only does so when the proper settings are used.

So far, my money is on mrhoadars suggestion.

 
green jacket's Avatar
Member

Join Date: Sep 2000
Posts: 502

02-15-02, 04:23 PM   #6  
same model, i fixed it!

I brought one of these home with me, I worked on it for 2 WEEKS! before I got it working well. Crazy Cow! Gateway support is generally decent, not 100%, but not totally "no-good". I had to do a good bit of other information finding ot understand everything about re-doing a system from scratch .
I agree that it is probably the registry.
My system was a bit more bare bones than yours, I added more memory which helped tons.
What happened to get this mess started? My friends Select 750 crashed due to not being cleaned out and maintnanced+internet helper downloads and junk. Gateway tech helped her red, but not properly. I used the chat support several times before I got everything I needed to know. I still don't like Gateways for their cheapness, unreliablility, and incompatibilities. These were actually decent systems, but have some specific design errors. Gateway's customizations do not help.
Good luck!

GJ

 
Search this Thread