Defrag Problem

Reply

  #1  
Old 03-22-02, 01:24 PM
Lairmore
Visiting Guest
Posts: n/a
Defrag Problem

I'm having a problem running defrag. I run scandisk first and then start my computer is Safe Mode - then try to run defrag. It keeps restarting - sometimes I get all the way to 80% and then it restarts. Alt-Ctrl-Del shows just Explorer and Defrag as programs that are running. I'm stumped. Does anyone have any ideas?
 
Sponsored Links
  #2  
Old 03-22-02, 02:17 PM
kaybyrd's Avatar
Member
Join Date: Feb 2002
Location: N.W. MS.
Posts: 1,774
I've always run defrag in regular mode. Just make sure that virus protection is off, and no screen saver is active. You've already made sure that the other progs aren't running in the background. Screen savers can cause that problem.

What message does it give you when it changes? Does it say (usually above the percentage done) "drive contents changed" or something to that effect?

Try running it in regular mode, too. I don't know what effect that has on it.

Check back later, there are some really great guys out here that know a lot more about computers than me.

Kay

PS> if you're on cable modem or dsl, be sure to disconnect or power off before you start, too.
 
  #3  
Old 03-22-02, 04:33 PM
Member
Join Date: May 2001
Location: Carol Stream, IL
Posts: 338
If you're getting real desparate find a copy of Dos 5 or 6 and boot on the install disk. A DOS version of defrag exisit on this disk. Oh, the bad news, it doesn't work on a hard drive formated with Fat32. If you're even more desparate find a linux guru and let them have a go at it with boot disk.

The only helpful advise I have is to check your hard drive capacity. Defrag has a hard time if the disk is getting close to full.
 
  #4  
Old 03-23-02, 07:44 PM
Member
Join Date: Feb 2002
Location: alabama
Posts: 135
defrag

IF YOURS WON'T WORK LIKE MINE DID.HERE'S A SITE THAT HAS A FREE DEFRAG AND IT WORKS GREAT. www.e-technik.com
HOPE YOU LIKE IT AS MUCH AS ME.
 
  #5  
Old 03-23-02, 10:22 PM
bigmike
Visiting Guest
Posts: n/a
Cool Defrag baby...

Why are you shutting down to safe mode? There is no reason for this unless you are experiencing operational problems. All you have to do is… Do a ctrl/alt/del see what’s running. The only thing that has to be there is “Task bar” and “Explorer”. Everything else can be “End Task’d”… Make sure your anti virus is suspended and your screen saver is off or set to an hour or so. Run “Standard” scan disk with “Allow automatic repair” checked. You can run defrag with the “Details” window open but it will hamper speed of defrag. Make sure you also have the box checked to speed up most used programs. When is the last time you cleaned out Windoze “Temp”, IE internet cache and cookies? Deleted email out of the Deleted folder in Outlook [if you use it]. Stand alone defrag programs are of course not recommended and I personally have never seen the need for a stand alone defrag. Try what I have mentioned here and see if this doesn’t work. Defrag daily if you want. I do. Standard scan disk weekly or more won’t hurt it and helps keep baby healthy. I tried threats, intimidation etc but when I started babying this thing it calmed down. Yea, yea, yea I know but it worked. Keep it clean, feed it plenty of memory, wipe it’s nose when it sneezes. [Re-boot] And keep the drivers up to date. Trust me it works…
 
  #6  
Old 03-24-02, 12:28 PM
Lairmore
Visiting Guest
Posts: n/a
DEFRAG

Thanks everyone for the advice and suggestions. I was running in safe mode because of a recommendation from a computer friend that said I probably had too many things running. I empty temp and cookies once a week and turn off all running programs, plus my power management tools. I haven't tried it without looking at the details so I'm trying that next. Thanks again to everyone that has tried to help!!!
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes