d drive MISSING??

Reply

  #1  
Old 03-23-02, 07:50 PM
Member
Thread Starter
Join Date: Feb 2002
Location: alabama
Posts: 135
d drive MISSING??

hi guys.i installed a couple days ago mcafee internet security.now somehow my d-drive and e-drive is missing.i was gonna load a game and now my c-d rom can't be found.i've searched everywhere and can't locate it.now what?IT SAYS THE FOLLOWING: SYSTEM CANNOT FIND THE DEVICE SPECIFIED . ANYONE GOT ANY ANSWERS FOR ME??
 
Sponsored Links
  #2  
Old 03-23-02, 09:18 PM
Rmen13
Visiting Guest
Posts: n/a
go to your control panel and click on add new hardware and let it search for new hardware if it doesn't find anything then you have a problem
 
  #3  
Old 03-23-02, 09:48 PM
bluecanary25
Visiting Guest
Posts: n/a
onenascarfan,

Have you recently had the case open or moved it? Please check the IDE cable is firmly in place on the CD ROM and on the MOBO.

I have forgotten, you are using Win98? If your OS is
Win9x, enter 'Safemode' and go to 'Device Manager' and remove duplicated devices... example; if have Dell monitor and Device Manager lists 4 Plug-n-play monitors -- remove ALL listed monitors. When you reboot, will find/install only one monitor (or that is the hope, LOL). Continue checking all devices EXCEPT SYSTEM -- leave this alone. Frequently in 'Safemode' will alos list CD ROM that is missing in 'Normal' mode. When finished, reboot and let PC "find" new devices. This may solve your missing drives.....

Bluecanary25
 
  #4  
Old 03-28-02, 05:25 AM
gavin_m_y2k
Visiting Guest
Posts: n/a
i had this problem on my mates computer the only way we got around it was to overlay the operating system (windows 98) but be carefull one of my other mates done that and it ended up with him haveing to format the whole computer
 
  #5  
Old 03-28-02, 02:50 PM
Member
Join Date: May 2001
Location: Carol Stream, IL
Posts: 338
I had this happen once on a Win2000 computer after installing the wrong version or Adaptec Direct CD. Never could get the drives back. Ended up doing a complete format and install. My thought at the time was a damaged registry file. Bad thing about the Windows registry, while it does take a lot of abuse (especially from people like me) when it goes down it goes down hard and never gets back up. Thats my $.02 worth.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes