Auto-Complete Feature

Reply

  #1  
Old 04-12-02, 03:28 PM
Plumber2000's Avatar
Member
Thread Starter
Join Date: May 2000
Location: Eugene, Oregon
Posts: 5,841
Auto-Complete Feature

[SIZE=3]How do you fix the auto-complete feature in win-xp, it does not work under my original user account but works on the new user account setup. Anyone have any idea how to fix the other user account auto-complete feature, the other one always ask for windows to save the password, when I click yes and return it will not work, so I created a new user account and it works in there, how to fix the original user account?[/SIZE]
 
Sponsored Links
  #2  
Old 04-12-02, 08:47 PM
bigmike
Visiting Guest
Posts: n/a
Cool IE6

In Internet Explorer, tools, internet options, you will find “Use inline auto complete”. Assuming you are running IE 6.x
 
  #3  
Old 04-13-02, 07:10 AM
Plumber2000's Avatar
Member
Thread Starter
Join Date: May 2000
Location: Eugene, Oregon
Posts: 5,841
[SIZE=3]That feature is already checked for use. Is there a way to repair the original user profile?[/SIZE]
 
  #4  
Old 04-13-02, 09:08 AM
Member
Join Date: May 2001
Location: Carol Stream, IL
Posts: 338
Did you upgrade to XP for the 9x line? If so your profile may not have followed along. WinXP is based on NT so each userID on the computer has their own settings including IE profiles and settings. Win 9x has one set of settings for everyone. Hence, when you upgrade the software doesn't know which userID to give the settings and profiles to. If by chance XP did same your info it is probably in the Administrator account profile.

Suffice it to say, each user in XP will need to create their own profile and browser settings. However, your profile won't be available to any other user on the comptuer. It is a wonderful security feature in an office but a pain for home systems.
 
  #5  
Old 04-13-02, 09:35 AM
Plumber2000's Avatar
Member
Thread Starter
Join Date: May 2000
Location: Eugene, Oregon
Posts: 5,841
This is all xp no upgrade, both users have admin access, I gress I could just delete the original owner and use the alternate admin on this xp, but hate to loose all the setting I have now and have to rebuild them, get tired of having to fill out forms and other things windows can remember in IE 6.0 is there a specific file these remembered auto-complete settings are in, maybe it is corrupted and needs deleted to rebuild from start, would that work, deleteing the auto-complete remember file and give it a fresh start?
 
  #6  
Old 04-13-02, 05:34 PM
Member
Join Date: May 2001
Location: Carol Stream, IL
Posts: 338
I'm going to have to go through some stuff when I get back to work. Still using 98 at home. In the mean time, XP has lots of background security settings, one of them being disabling autocomplete. I think that security setting may have been turned on somehow.

If you want to look into this go to run and type in "mmc"
You will then need to use and pull down menu (can't remember which one) and click on add snap-ins. On the next screen is a button that gives you a list of the snap ins (agian, I don't have it in front of me and I can't remember which one). The snap in your looking for is Group Policy. Once you get it added you will have about 100 keys of plain english settings you can adjust. You just want to go through the three IE folders.

Oh, by the way, going through these keys may take awhile.
 
  #7  
Old 04-16-02, 03:06 PM
Member
Join Date: May 2001
Location: Carol Stream, IL
Posts: 338
Sorry 2000 but no joy in Mudville. Any setting in MMC would apply to the entire machine so the other user wouldn't work either if it were something there. Might simply be a corrupted user database in which case all you can do is start over or go to www.microsoft.com/technet and search there for help in restoring the old data.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes