Lotus Dialing On-Line

Reply

  #1  
Old 04-25-02, 01:04 PM
Pat Fox
Visiting Guest
Posts: n/a
Question Lotus Dialing On-Line

Hi, My problem is, I had to reinstall my Lotus SmartSuite 97 and every time I shut off my computer and restart it, Lotus SmartSuite opens and immediately starts dialing on line. The other night the power went out and when it came back on the computer dialed on line, luckily it shut off after 5 minutes. Can anyone help me to find the setting and change it so this will not continue to happen. Any help you can give me will be appreciated. Pat
 
Sponsored Links
  #2  
Old 04-25-02, 01:33 PM
BSB's Avatar
BSB
BSB is offline
Member
Join Date: Mar 2001
Location: GB, WI
Posts: 782
Some where in the smartsuite options you should be able to unclick the "auto dial at startup" option or "do not dial a connection" Will have to load the software to find the location, been a while since last used. If you do not want smartsuite to load at startup you can disable it with msconfig from the run command.

Brian
 
  #3  
Old 04-25-02, 03:05 PM
Member
Join Date: May 2001
Location: Carol Stream, IL
Posts: 338
Three things I would try.
1. Unplug the phone line before starting the computer and see if any programs give you error statements.
2. When the dialing first starts do a ctrl-alt-delete to bring up the task window and see what programs are running. Then try and figure out which one is dialing.
3. If you're not using Lotus Notes make sure you that it is not installed as a part of the Suite. If you do use Lotus Notes make sure it is configured correctly.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes