no pics

Reply

  #1  
Old 04-26-02, 10:33 AM
kaybyrd's Avatar
Member
Thread Starter
Join Date: Feb 2002
Location: N.W. MS.
Posts: 1,774
no pics

I cannot see the picture on personal web pages. Is this a problem with a setting in IE6 or somewhere else? I've gone to various sites trying to view pics, and all I get is the cute little "x" in a box. I've tried right clicking/show picture, but am having no luck.

Kay
 
Sponsored Links
  #2  
Old 04-26-02, 03:21 PM
Member
Join Date: Dec 2000
Posts: 1,019
1. IE 6.0 >easy to verify.
2. possible >file type associations.
3. possbile >coding error - omission, spelling, path to image.
4. possible >host problem.

Elimiate 1 & 2 in one swipe: create htm file below with Notepad.
Choose any gif, (bmp IE only), jpeg, file on your PC. [Ensure spelling & path are correct]. >Save As > "any.htm" [include quotes] >Desktop.
Push n' squeak that rodent. It works or it doesn't. No? check file type associations.

[code]

<html>
<head>
</head>
<body>
<! - networked path>
<img src="file:///c:/windows/cloud.gif">
<br>
<! - personal PC - may use network path also>
<img src="c:\windows\cloud.gif">
<h1>
Ta Da!
</body>
</html>

[/code]
 
  #3  
Old 04-26-02, 03:52 PM
kaybyrd's Avatar
Member
Thread Starter
Join Date: Feb 2002
Location: N.W. MS.
Posts: 1,774
to: 2000

I tried the html that you wrote, copied, then pasted and saved it as you said. It worked perfectly, then I tried replacing the first image with a bitmap on my computer, and the first image doesn't show up (box with "x" in it), but the second (original) image shows up. I looked at the file associations deal, but am totally lost as to what I am to do. JPG, JPEG ext are associated with IE, however, the BMP are associated with my corel photohouse.

You said that it needed to be an IE bitmap, how do I determine this?

Thanks!

Kay
 
  #4  
Old 04-26-02, 08:06 PM
Member
Join Date: Dec 2000
Posts: 1,019
Not an IE bitmap. Any bitmap. IE is the only browser that "can open" bitmap files specified in html documents. Bitmaps are rarely used on Web pages, because of the latter fact. They require more storage space and bandwidth in downloads also. Another reason why they are rarely used.

When multiple associations for the same file type exist behavior defaults to "Open With" (your choice of programs).

If you choose to change things: basic steps for creating/modifying/deleting file types are explained in Windows help. Not explained what information to enter. Solution: easy as cut n' paste (for multiple programs).

Case 1: Change BMP to IE.
Delete current, then > Open With.

Case 2: One file type multiple programs.
Close other programs, open wordpad, get to file types. Choose gif (example syntax entries for image & IE). Maximize Wordpad, then Gif. Gif file type Window frame should be displayed within Wordpads window frame.

Reference:
Alt+Print Screen - copies the active window frame to the clipboard.
TAB - cycles though fields [active field is highlighted].
Ctrl+C - copies field to the clipboard.
Ctrl+V - paste from the clipboard.
Alt+Tab - switches between active and minimized Window frames.

Suggested: copy each window frame & paste to Wordpad. Copy each field & paste to Wordpad.
Begin cut n' paste: Gif >edit, next highlight Open >edit. Use entries as a template. Change obvious ones like image/gif to image/bmp

BTW, originally I neglected to mention two other possible causes (so, shoot me):
>IE settings "show images" (the easiest, and most obvious, solution of all).
>Image filename extensions (file type) specified on Web pages may not be supported or may not be an IE associated file type. [If browser supports: right click >properties]. [MS has a browser extension (download name escapes me at the moment) if IE 6 doesn't support this action].
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes