windows 2000 frustration- little help?

Reply

  #1  
Old 05-03-02, 11:49 AM
BSB's Avatar
BSB
BSB is offline
Member
Thread Starter
Join Date: Mar 2001
Location: GB, WI
Posts: 782
windows 2000 frustration- little help?

OK, this one has me flabber gasted (wonder if thats spelled right?) anywho--- Heres my set up, 2 pc's, soon to be 3, 3 NICS, 1 dsl modem, 0 router/switch/hub. win2k is on a 1gig, 512mg ram, 20gb hd, 98 is on a 1.6, 512mb, 18gb scsi hd. (backwards you say, nah better machine is a gaming machine.) OK, 2 NICs in the win2k machine, one lan connected to the win98, the other connected to the dsl modem. (router will be later when I have 3 machines)

Now for the question, does win2k default to adapter 1 (nic) for all communications, and how do you change that? I can ping both machines from the other, however I cannot access either machine from the other because win2k keeps wanting to use the dsl nic for lan communication.

Also anyone who has bellsouth dsl ethernet modem, does your modem tend to "loose" communication with the nic its plugged into? Have had that happen 3 times in two days and the only way I can get it back is to uninstall all software, and the nic and reinstall. I know this is the hard way to do it, but I can't seem to locate a better fix. (lack of time, and too many 2yr old distractions)

Any help?

Brian
 
Sponsored Links
  #2  
Old 05-03-02, 02:06 PM
Member
Join Date: May 2001
Location: Carol Stream, IL
Posts: 338
I think you're problem may be in the bindings. Each ethernet adapter has its own bindings. You'll need to go into the properties of each card and set them appropriately. On the card you use for the DSL you will only need tcp/ip protocal here with the settings you get from your ISP. You want the Microsoft client stuff and TCP/IP on the second nic to talk to Win 98. Also, on the Win 98 machine make sure you NetBios is over TCP/IP. Anyway, the easiest way to deal with routing on your home side is to have the 98 box and the 2nd Nic set to DHCP. Also, make sure you check, "share this connection" on the first NIC.

Having said all this you really need to get a DSL router with firewall protection built in.
 
  #3  
Old 05-03-02, 02:32 PM
BSB's Avatar
BSB
BSB is offline
Member
Thread Starter
Join Date: Mar 2001
Location: GB, WI
Posts: 782
Thats what I was thinking. But I was unable to find the bindings in win2k. will remove all but tcp/ip from the dsl designated nic tonight and see what happens.

Thanks

Brian

Just did a search for win2k bindings, guess I did find the binding section, but since its not cut and dry like in win98 didn't think I was in the right place. Also found out that even though windows does not say to reboot, it needs to be in order of any adapter changes to take place. And here I thought all was going good because I didn't reboot. would've been nice if MS would follow the same steps in all OS's!

Brian
 
  #4  
Old 05-06-02, 02:31 PM
BSB's Avatar
BSB
BSB is offline
Member
Thread Starter
Join Date: Mar 2001
Location: GB, WI
Posts: 782
Ok, I am beyond frustration. I think Win2kp is the problem. I bit the bullet and got a linksys router set it up, can ping everything from everthing, still unable to map. when I get home tonight I may just say "to heck with it" and run ftp on both machines.

Have gotten to the point where I am going in circles, so a little break may be needed. I know I am missing the obvious, but isn't that what we miss most often anyhow?

Brian
 
  #5  
Old 05-06-02, 02:42 PM
kliot
Visiting Guest
Posts: n/a
If you can ping everything from everything you are getting close. Who is acting as the DHCP server? Is it the linksys router, if not you may want to set up the router as the DHCP server and make sure that all the computers are set up to obtain ip addresses automatically. You should also make sure that you don't have any proxy servers running on any of the computers. I had a similar hair pulling problem when I set up my win2000 server, after much frustration I discovered that one of my workstations had an old proxy server still installed and running hidden in the background. I could ping everything but I couldn't see the computer from the server.
 
  #6  
Old 05-06-02, 03:04 PM
bigmike
Visiting Guest
Posts: n/a
Cool Yep

Yea Brian, what Kliot says, same thing here. Routers are wonderful devices!!!
 
  #7  
Old 05-06-02, 03:42 PM
Member
Join Date: May 2001
Location: Carol Stream, IL
Posts: 338
BSB,
Just a quick run through on the nit picky things

*Both must be usingn NetBios over TCP/IP
*Same Workgroup
*No domain (Make sure Active directory is off)
*Same Netmask and IP range. (Use winipcfg on 98 and ipconfig /all in a 2000 command prompt to check.)
*Make sure you have some form of basic Microsoft login setup on the 98 box. You can't do any Microsoft networking without some type of UserID even if it is bogus. However, it works better if you use a login with a name that is also an account in 2000.
*If you haven't tried this go to the 98 box and go to RUN and type in \\computername\c$ This will let you know if any file sharing is running.

By the way, have you disabled the 2nd nic in the 2000 box now that the 98 box is connected to the router. If not, both computer may still be trying to use it. Real important, disable it first and then remove it.
 
  #8  
Old 05-06-02, 07:14 PM
BSB's Avatar
BSB
BSB is offline
Member
Thread Starter
Join Date: Mar 2001
Location: GB, WI
Posts: 782
have done all that. What realy bugs me is I have set up dozens of p2p, nt and novel networks. (has been a year since my last one though) this is my first try with win2k.

1. only one nic per pc.
2. router acting as dhcp
3. 98 account on the win2k pc
4. ms networking installed on both machines.
5. will check again, but all proxies uninstalled.


Thought just occured to me, when I did an arp -a noticed that there were no entries on the 98 box. Will need to check that again in the morning. May be my 98 box that is the culprit. will do some more investigating in the morning. I think I know where my problem is. Just needed some time away from the problem to look at it from a different angle.

Thanks

Brian
 
  #9  
Old 05-06-02, 10:04 PM
marturo's Avatar
Member
Join Date: Jun 2001
Posts: 1,448
Bell South Ethernet modem

Sorry I got in late on this. I have had the Linksys router settings change from PPPoe to the settings for Cable modem twice & lost Contact with Ma Bell.

So I had to go into Linksys setup and change it back to PPPOE and reboot the ADSL Modem 1st then power on the Linksys then when the Modem and Linksys were talking, I booted the Computer in that order.

Hope that helps you some, other than the PPPOE setings changing and having to boot all three in that order, it seems to work ok. I am using Win 98SE on all 3 machines.

Goog luck with it Brian
Marturo
 
  #10  
Old 05-07-02, 11:33 AM
BSB's Avatar
BSB
BSB is offline
Member
Thread Starter
Join Date: Mar 2001
Location: GB, WI
Posts: 782
got the darn thing running late last night. reinstalled ms networking and netbeui on the 98 machine. I think it was the netbeui that was causing the issue, but re-installed both, now everything is mapped correctly.

I had passwords turned off last night for the 98 to map to win2k, but its back on this morning....hmmm.

Brian
 
  #11  
Old 05-07-02, 12:29 PM
Member
Join Date: May 2001
Location: Carol Stream, IL
Posts: 338
I don't know if you can turn it off unless you setup a domain (of course I just told you not to do that). If memory serves me you can't have an unauthenticated client connect to any NT box. To get the MS security token you have to enter an userid and pswd somewhere. This is suppose to be a feature.
 
  #12  
Old 05-07-02, 01:08 PM
BSB's Avatar
BSB
BSB is offline
Member
Thread Starter
Join Date: Mar 2001
Location: GB, WI
Posts: 782
So long as I have the 98 machine logged on correctly I can turn off mapping passwords. I posted the last message before I figured that out. If I opt out of the windows log in (no password or hit escape) i have to enter my network password to map to the win2k drives. No biggie. Its all good.

Brian.

Now all I have to do is get the 500mh amd system up and running for the wife so she doesn't have to go downstairs to get online.

------------------------------------------------------------------------------------
ever notice no matter how hard you work the "honey-do-list" never gets any shorter, but keeps getting longer?
 
Reply


Thread Tools
Search this Thread
Display Modes
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 07:23 PM.