Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

Chinese???


Editor's Avatar
Member

Join Date: Mar 2002
Posts: 587
CANADA

05-07-02, 01:47 PM   #1  
Chinese???

Last night, I was browsing through my hard drive cleaning up files and such. I right-clicked on an MPEG or an AVI file (forgot which) & tried to open it with Windows Media Player.

In the bottom left corner of my screen (where commands are usually echoed...you know, the little help feature that tells you what your cursor is hovering over?), the phrase "Opening with..." came up but was followed by Chinese symbols!

What's up with that?!? I'm thinking a virus maybe?

 
Sponsored Links
Jackofalltradez's Avatar
Banned. Rule And/Or Policy Violation

Join Date: Jan 2000
Posts: 186

05-10-02, 11:13 AM   #2  
Watch out!

I get tons of e-mails from from these Chinese sites with the squirrelly looking text. They will download automatically.

Delete the suckers as quickly as you can from your e-mail service!!!

And report them to the FBI!

-Chris

 
BSB's Avatar
Member

Join Date: Mar 2001
Posts: 782
WI

05-10-02, 12:26 PM   #3  
What is this all about? Have not heard anything about chinese virus threats. Can you expand?

Thanks

Brian

 
Editor's Avatar
Member

Join Date: Mar 2002
Posts: 587
CANADA

05-10-02, 04:58 PM   #4  
Well, there's not much more to add. Just as I said, no real problems associated with the Chinese characters--they just display if I right-click and select 'Open with'. Works on almost any AVI or MPEG file when I select Windows Media Player (version 7.10.00.3059).

I have attached a JPEG of a screenshot.

Chris

 
Editor's Avatar
Member

Join Date: Mar 2002
Posts: 587
CANADA

05-10-02, 05:04 PM   #5  
I thought I attatched a JPEG ;-0 How do I post an attachment of less than 2 bytes? (apparently my limit)

 
mrhoadar's Avatar
Member

Join Date: May 2001
Posts: 338
IL

05-11-02, 02:06 PM   #6  
If you have good virus protection software that has been updated I wouldn't worry too much about viruses. One other thought, most bootleg software comes from China or that far-east. The computer manufacture or a store where you recently bought software may have some of this. It could also just be that if your computer was manufactured off-shore and might just be a case of sloppy quality control. A friend of mine just bought a computer made in Germany and guess what...every once in a while german instructions and text boxes pop up.

 
Editor's Avatar
Member

Join Date: Mar 2002
Posts: 587
CANADA

05-14-02, 04:24 PM   #7  
Originally posted by mrhoadar
If you have good virus protection software that has been updated I wouldn't worry too much about viruses. One other thought, most bootleg software comes from China or that far-east. The computer manufacture or a store where you recently bought software may have some of this. It could also just be that if your computer was manufactured off-shore and might just be a case of sloppy quality control. A friend of mine just bought a computer made in Germany and guess what...every once in a while german instructions and text boxes pop up.
Actually, the last software I loaded was Micro$oft Media Player right from the Micro$oft site :-) As I said, no real problems--just when I hover the cursor over a video file, the help/prompt line says 'Opens with ...' [CHINESE]

 
Search this Thread